Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

ПАСКАЛЬ!

5-9 класс

1)Уведіть вік користувача і його стать (1-чоловік, 2-жінка) Складіть рограму за допомогою якої красиво привітайтеся з користувачем залежно від статі.
2)Задано число Х. Сладіть програму за допомогою якої збільшіть число Х на 15, якщо воно від'ємне.
3)Задано число Х. Складіть програму за допомогою якої збільшіть число Х на 10, якщо воно від'ємне о задане число Х на 5.
4)Уведіть число Х. Складіть програму за допомогою якої визначите чи є воно коренем рівнянь: А) 15Х+100=0; Б) 105Х-10,18=0; В) 12Х³-2Х²+6Х+1=0;
Г) 17Х(в 4-ом степене)-12Х²+2Х-1=0

Koparionlain 05 апр. 2016 г., 16:34:53 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nastya270419991
05 апр. 2016 г., 19:22:33 (8 лет назад)

1)
var a, b: integer;
begin
     readln(a);
     if (a = 1) then write('Здравствуйте, Уважаемая ');
     if (a = 2) then write('Здравствуйте, Уважаемый ');
     if ((b > 25) and (a = 1)) then writeln('мадама');
     if ((b <= 25) and (a = 1)) then writeln('леди');
     if ((b > 25) and (a = 2)) then writeln('сэр');
     if ((b <= 25) and (a = 2)) then writeln('господин');
end.

Ответить

Другие вопросы из категории

помогите)),...............
скажите, пожалуйста как его зовут?
По заданному числу n от 1 до 365 определите, на какое число какого месяца приходится день невисокосного года с номером n.

Входные данные
Дано одно целое число n.

Выходные данные
Программа должна вывести два числа: число месяца (от 1 до 31) и номер месяца (от 1 до 12), соответствующие дню с номером n.

Читайте также

Помогите решить задачки на паскале я совсем не разбираюсь в этом!!! 1)Дана таблица со значениями среднемесячных температур в течение года. Составить

программу на Паскале, в которой вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних и осенних. 2)Вы посетили магазин и купили 10 видов товара. В таблицу T [1..10] записали количество купленного товара каждого вида. В таблицу C [1..10] записали цену единицы каждого вида товара соответственно. Составить программу на Паскале вычисления общей стоимости всех покупок.

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Паскаль, в его первоначальном виде, представляет собою чисто процедурный язык.

Простейшая программа на Паскале будет выглядеть следующим образом:
program upr;
begin
writeln ( ? ); {оператор вывода строки}
end.
Определи, какая фраза пропущена на месте вопросительного знака?
’Hello, World!’
“Lorem ipsum”
Just Another Perl Hacker

Найти алгоритм минимума из 3х целых чисел на паскале+ составить блок -схему.

ПОЖАЛУЙСТА,ХОТЯ БЫ НА ПАСКАЛЕ СОСТАВЬТЕ!

ПРОГРАММИРОВАНИЕ,ПАСКАЛЬ.РЕБЯТА,УМОЛЯЮ,ПОМОГИТЕ.

Задали написать программу на язвке паскаль:вычислить и вывести на экран 8 первых элементов ряда если каждый элемент задан формулой а1= i/sin*i



Вы находитесь на странице вопроса "ПАСКАЛЬ!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.