Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Решить в Паскале! В течение

10-11 класс

2-х месяцев продавец доставлял на дом
по 4 литра мо­лока каждый день. В марте молоко стоило X рублей за литр, а

с 1-го апреля цена молока увеличилась до (Х+А)
рублей за литр, Сколько надо заплатить за все доставленное молоко?

Lenakolodkina 10 июня 2015 г., 13:19:29 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Elzasila55
10 июня 2015 г., 14:47:05 (8 лет назад)

var

x,a:real;

begin

writeln('Введите сколько стоит молоко');
readln(x);
writeln('Введите насколько повысилась цена в апреле');
readln(a);
x:= 4*x*30+4*(x+a)*30;
writeln(x);
end.


Ответить

Другие вопросы из категории

Написать программу вычисления стоимости некоторого количества (по весу) яблок.

Ниже приведен рекомендуемый вид экрана во время выполнения программы (данные,
введенные пользователем, выделены полужирным шрифтом).
Вычисление стоимости покупки.
Введите исходные данные:
Цена
одного килограмма яблок (руб.) -> 8.5
Вес яблок (кг) ->
2.3
Стоимость покупки: 19.55 руб.

Сидорова Маша сохраняла себе на компьютер файл. Скорость закачки файла у неё в сети была 180 Кбит/секунду. После того, как она скачала половину файла,

скорость увеличилась в пять раз. Какое время ей понадобилось, чтобы скачать весь файл размером 910 Мбайт. Ответ записать в часах, округлив по математическим правилам до целых чисел (без единиц измерения).

Записать на языке программирования ( паскаль):

1)5* корень( 2х- у^2) - у^3/5
2)корень (у^4)

Читайте также

Решить задачу.Паскаль.

Дан двумерный массив.в квадратной матрице заменить все симметричные и равные элементы на нули.Решить с помощью процедур

люди помогите решить задачку(паскаль) очень прошу

оценка за четверть решается моя

Помогите решить задачуна паскале.

Возможность отправлять закодированные сообщения во время Второй мировой войны была достаточно важной для союзников. Сообщения всегда отправлялись после их кодирования при помощи известного пароля. Иметь фиксированный пароль было небезопасно, поэтому возникла необходимость часто изменять его. Однако следовало разработать механизм отправления нового пароля. У одного из математиков, работавших в криптографической команде, возникла умная идея - отправить пароль, скрытый в самом сообщении. Интересным моментом было то, что получателю сообщения достаточно было знать только размер пароля, а потом найти его в полученном тексте.

Пароль размера n можно найти поиском в тексте наиболее часто встречаемой подстроки из n символов. После нахождения пароля все подстроки совпадающие с ним, удаляются из текста. Теперь пароль можно использовать для расшифровки сообщения.

Однако Ваша задача будет упрощена. Вам достаточно написать программу, которая по заданному размеру пароля и закодированному сообщению найдет пароль в соответствии с описанным выше алгоритмом.

Рассмотрим пример, в котором размер пароля равен трем (n = 3), а текст сообщения имеет вид baababacb. Паролем будет aba, потому что размер этой подстроки 3, она появляется чаще всего во всем тексте (дважды), а остальные шесть различных подстрок появляются только один раз (baa, aab, bab, bac, acb).

Технические условия

Входные данные

Состоит из нескольких тестов. Каждый тест представляет собой одну строку, в которой находится длина пароля n (0 < n ≤ 10) и закодированное сообщение. Сообщение содержит только прописные буквы латинского алфавита, его длина не более 106 и не меньше n.

Выходные данные

Для каждого теста в отдельной строке следует вывести искомый пароль. Если существует несколько паролей, удовлетворяющих задаче, то вывести лексикографически наименьший.

Помогите решить задачку (Паскаль)

Задача №1
U= max{1-cos(Px2)-y; tg(3√xy2-1/3√x)} если x/y2<1;

sin(xy-x2-y2), если x/y2≥1
При 1≤x≤3, hx=1.3
2≤y≤4, hy=1.5

Задача №2
U= min{e2*cos(Px2)-y;
ctg(xy2-1/3√x)} если x/y<1;

xy-x2-y2 если x/y≥1
При 1≤x≤3 hx=1.3
2≤y≤4 hx=1.5

Лучше просто откройте изображение , там написано более понятно.



Вы находитесь на странице вопроса "Решить в Паскале! В течение", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.