Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

3) заданы длины катетов треугольника. Определить, является ли этот треугольник прямоугольным. Формула для проверки a^2+b^2=c^2

5-9 класс

Foxx4life 02 дек. 2015 г., 7:52:07 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Yakimov
02 дек. 2015 г., 9:17:36 (8 лет назад)

Да этот треугольник прямоугольный

Ответить

Другие вопросы из категории

Прошу помощи!!!!:(

Определите, что будет напечатано в результате работы следующего фрагмента программы:
var
k, s: integer;ь
begin
s:=0;
k:=1;
while s < 66 do begin
k:=k+3;
s:=s+k;
end;
write(k);
end.

в изображении используется палитра из 4096 цветов,а разрешающая способность экрана 256*1024 точек.

А. определите сколько бит занимает одна точка изображения
Б. укажите объём памяти достаточный для хранения изображения

8^х(бит)=1М(мегабайт)

Читайте также

№19. Даны стороны треугольника. Определить является ли этот треугольник: а) равносторонним б) равнобедренным в) прямоугольным.

№20. Даны величины углов треугольника. Определить является ли это треугольник:

а) остроугольным

б) тупоугольным

в) прямоугольным

г) равносторонним

д) равнобедренным.

№21. Определить, какая из двух точек - M1(x1,y1) или M2(x2,y2) - расположена ближе к началу координат. Вывести на экран дисплея координаты этой точки.

№22. Даны действительные числа a, b, c, x, y. Выяснить, пройдет ли кирпич с ребрами a,b,c в прямоугольное отверстие со сторонами x и y. Просовывать кирпич в отверстие разрешается только так, чтобы каждое из его ребер было параллельно или перпендикулярно каждой из сторон отверстия.

№23. Написать программу, которая печатает True или False в зависимости от того, выполняются или нет заданные условия:

а) квадрат заданного трехзначного числа равен кубу суммы цифр этого числа;

б) сумма двух первых цифр заданного четырехзначного числа равна сумме двух его последних цифр;

в) среди цифр заданного трехзначного числа есть одинаковые;

г) среди первых трех цифр из дробной части заданного положительного вещественного числа есть цифра 0.

Даны 3 числа a,b,c

определить: являются ли они углами прямоугольного треугольника

Написать программу для турбо паскаля.

Условие:
По 3 введеным сторонам треугольника определить является ли треугольник прямоугольным.

В целочисленных массивах а и b содержатся длины катетов десяти прямоугольных треугольников (а[i] - длина первого катета, b[i] - длина второго катета i-го

треугольника). Найдите треугольник с наибольшей площадью. Выведите его номер, длины катетов и площадь. Предусмотрите случай, когда таких треугольников несколько.



Вы находитесь на странице вопроса "3) заданы длины катетов треугольника. Определить, является ли этот треугольник прямоугольным. Формула для проверки a^2+b^2=c^2", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.