Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Изменится ли строка ST, над которой произведут операцию COPY? Почему?

5-9 класс

Чему будет равняться k после операции k:=length(‘мышь и клавиатура’)?

Чему будет равняться переменная tx после операции tx:=‘лесник’; delete(tx,4,3)?

Чему будет равняться переменная k после операции tx:=‘баобаб’; k:=pos(‘ба’,tx)?

Дополнить программу недостающими командами

Подсчитать количество букв “а” в тексте (русских и латинских; прописных и заглавных).

program zadacha1;

var t:string;

b:string[1];

n,k,i:integer;

Begin

writeln('Введите текст');

…………………………;

n:=length(t);

k:=0;

for i:=1 to n do

begin

b:=copy(t,i,1);

if ……………………………then k:=k+1;

end;

writeln('k=',k);

End.

Dove111 28 авг. 2014 г., 14:04:21 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Higinia
28 авг. 2014 г., 15:54:16 (9 лет назад)

Добрый день!
И так, начнём..
*Вопрос: Изменится ли строка ST, над которой произведут операцию COPY? Почему?

Ответить

Другие вопросы из категории

Читайте также

Дано натуральное число n. Определить является ли оно простым или составным. Простым называется число, которое не имеет делителей кроме 1 и самого себя.

Например, 17 и 43 - простые числа.Для решения задачи приведена программа с пропущенными строками. Необходимо в ответе записать содержание пустых строк, которое сделает программу правильной. Количество и расположение строк не менять.
Program Task;
Uses CRT;
Var n,i:integer;
b:boolean;
Begin
repeat
write('Число='); readln(n);
until n>0;
b:=true;
пропущена строка надо чтото записать
repeat
снова пропущена строка и надо что то записать
i:=i+1

Напишите программу, которая вводит число, не превышающее 45,

и определяет, изменяется ли сумма цифр этого числа при умножении его
на два. Ответ прикрепите в виде файла в среде PascalABC.

Злой хакер хочет испортить программное обеспечение на 40 компьютерах

компании. На каждом компьютере 37 программ, каждая из которых состоит из
9000 строк кода. Чтобы гарантированно испортить программу, хакер должен
написать вирус, количество строк кода в котором составляет 2% от
количества строк кода в исходной программе. Сколько вирусов и сколько
строк кода надо написать хакеру?



1)

1480 вирусов, 266400 строк кода

1)дана строка S определить и напечатать сколько символов *

2)дана строка S вместо каждого символа * записать символы 0 Напечатать полученную строку
3)дана строка S получить и напечатать строку Т образуемую путем прочтения строки S начиная с ее конца
4)дана строка S в которой есть одна открывающаяся скобку и одна закрывающаяся скобку Удалить все символы между этими скобками



Вы находитесь на странице вопроса "Изменится ли строка ST, над которой произведут операцию COPY? Почему?", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.