Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Пожалуйста помогите решить, ребят!!!

10-11 класс

Glotovas 25 нояб. 2016 г., 18:52:53 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
ярина2122
25 нояб. 2016 г., 21:48:42 (7 лет назад)

var x,y:longint;
begin     
readln(x);     
If x<= (-100) then y:=5*x+10                   
                   else if x<=0 then y:=x*x-1                               
                                        else y:=abs(x);     
writeln(y);
end.

+ 0 -
Poop28
25 нояб. 2016 г., 23:43:04 (7 лет назад)

На паскале?

+ 0 -
Ratush1999
26 нояб. 2016 г., 2:05:42 (7 лет назад)

да

Ответить

Другие вопросы из категории

Читайте также

Помогите решить задачу.

Дан массив А1,.......Аn. найти максимальный и минимальный элементы и поменять их местами. Вот задача которую я делал:

program zadacha;
const
k=50;
var
a:array[1..k] of integer;
n,i:1..k;
c,v,max,min,prom:integer;
begin
for i:=1 to n do begin (здесь выскакивает ошибка о проверки диапазона)
a[i]:=random(50);
write(a[i],' ');
end;
max:=a[1];
min:=a[1];
for i:=1 to n do begin
if a[i]>max then begin
max:=a[i];
c:=i;
end;
if a[i]<min the begin
min:=a[i];
v:=i;
end;
end;
writeln('max=',max,'min=',min);
prom:=max; (вот с этой строчки и до конца помогите решить)
max:=min;
min:=prom;
writeln;
writeln('Полученный массив');
for i:=1 to n do
write(a[i], ' ');
readln;
end.

X^4-7x^3+4x^2-x=-10 пожалуйста помогите решить

Через иксель со всеми значениями

Пожалуйста,помогите решить задачи на Pascale!

1)Составить программу вычисления в двумерном массиве минимального элемента, его номера и замены его на 100
2)Записать в файл последовательность доступа n действительных чисел. Найти разность первого и последнего компонентов файла
3)Составить программу, удаляющую из предложения букву "Е"



Вы находитесь на странице вопроса "Пожалуйста помогите решить, ребят!!!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.