Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

составить программу для вычесления бескончечной суммы(с погрешностью)

5-9 класс

1+x+x^2+x^3+...+x^n+...
Диапозон изменения IXI<1;
Выражение для проверки: 1/(1-x);

Kzahryapina 27 февр. 2015 г., 19:32:33 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
050503
27 февр. 2015 г., 20:05:52 (9 лет назад)

все сдесь если не то то прости те очень тежело

Ответить

Другие вопросы из категории

Скорость передачи данных через ADSL-соединение равна 64000 бит/c. Передача файла через это соединение заняла 16 секунд. Определите размер файла в

килобайтах.В ответе укажите одно число – размер файла в Кбайт. Единицы измерения писать не нужно.


По какой формуле это можно решить?

Помогите понять программу (Pascal) P.S. Это решение задачи (добавил во вложения) program qq;

var i, k, m, g :integer;

begin
writeln('Введите количество цифр в последовательности (Не больше 100)');
repeat
readln(i);
until i<101;
writeln('Вводите числа (не превышающие 300)');
for k:= 1 to i do begin
repeat
readln(m);
until m<301;
if (m mod 3=0) then g:=g+m;
end;
writeln(g);
end.

в массиве действительных чисел с от 1 до 11 посчитать сумму отрицательных элементов, произведение положительных и вывести на экран номера нулевых элемен

тов.
ПОМОГИТЕ ПОЖАЛУЙСТА!!!с помощью паскаля, а числа задавать можно любым способом.

Читайте также

1. Составьте программу для определения суммы денег, получаемой авиакомпанией от продажи билетов на рейс из Лондона в Нью-Йорк, если в самолете три

четверти пассажиров имеют билеты первого класса, стоимостью Х рублей за каждый. Остальные пассажиры имеют билеты второго класса, которые дешевле на 20%
2.Составьте программу определения стоимости набора конфет, в которой находятся следущие сорта:
Наименование: Количество: Цена,руб:
Красная шапочка 500 г k
Алые паруса 200 г a
Воронежские 100 г b
Чародейка 250 г m

Очень срочно, и очень нужно составить программы по информатике PASCAL ABC, помогите, пожалуйста от этих программ зависит моя четвертная.

1. Составьте программу для определения большего из двух чисел х или у
2. Составьте программу для нахождения площади прямоугольника по заданным сторонам а и б



Вы находитесь на странице вопроса "составить программу для вычесления бескончечной суммы(с погрешностью)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.