Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

придумать образец функцим и или из окр среды

10-11 класс

Retyon 18 апр. 2015 г., 5:25:19 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Starikovajulija
18 апр. 2015 г., 6:32:27 (9 лет назад)

var
  yesterday, today: string;
function weather(): string;
begin
  if (yesterday = 'rain') then
    today := 'sun'
  else
    today := 'rain';
end;
begin
  readln(yesterday);
  weather();
  writeln(today);
end.

Ответить

Другие вопросы из категории

В программе Pascal ABC

Помогите составить программы

Укажите минимальный объем памяти (в килобайтах), достаточный для хранения любого растрового изображения размером 32х32 пикселя, если известно, что в

изображении используется палитра из 256 цветов. Саму палитру хранить не нужно.
Если можно то само решение напишите

Меняется ли целевое содержание при кодировании информации?


а) в зависимости от степени кодирования

Читайте также

Здравствуйте, хочу поступить в университет, но на то направление что я хочу поступить просят (по выбору университета) информатику или физику, я выбрал

один и готовился к физике, но потом я увидел университет другой и там прося информатику, пожалуйста подскажите из вашего опыта или опыта знакомых, сколько нужно примерно времени для того чтобы подготовиться к сдаче ЕГЭ по информатике с азов? при условии что я хорошо знаю математику.
Пожалуйста отвечайте конкретнее, из личного опыта или из опыта знакомых.

Помогите решить, пожалуйста!

Даны 6 различных чисел. Определить максимальное из них. (Определить функцию, находящую максимум из двух различных чисел).
Нужно написать программу для Pascal.

Задача на ввод-вывод и арифметические операции.

Данные вводятся с клавиатуры или из файла input.txt, выводятся на экран или в файл output.txt.

Решение есть.нужно его объяснить.Опишите на русском языке или на одном из языков программирования алгоритм вычисления разности максимального среди

элементов, имеющих четные значения, и максимального среди элементов имеющих нечетные значения, в заданном целочисленном массиве из 30 положительных элементов.Cоnst N = 30; Var a: array [1..N] of integer; MaxEv, MaxOdd, I: integer; begin for i=1 to N readln(a); MaxEv :=0; MaxOdd :=0; For I :=1 to N do if (a div 2)*2 = a then begin if a >= MaxEv then MaxEv :=a; end else if a >= MaxOdd then MaxOdd :=a; Writeln (MaxEv - MaxOdd); end.



Вы находитесь на странице вопроса "придумать образец функцим и или из окр среды", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.