Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Даны два числа а и в если первое больше второго найти его утроенную разность

5-9 класс

Польчикlove 01 февр. 2015 г., 2:23:12 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ixtiar
01 февр. 2015 г., 4:41:46 (9 лет назад)

Var a,b: integer;
Begin
Read (a);
Read (b);
If a>b Then writeln ('Ответ: ',3*(a-b)) else writeln ('Число a меньше или равно числу b');
End.

Ответить

Другие вопросы из категории

программист написал программу на языке машинных команд, которая последовательнно размещается в памяти начиная с нулевого адреса. Каждая команда

занимает 4 байта памяти. 16ричный адрес последней команды в программе равен 28.сколько команд содержит эта программа?

Читайте также

даны два числа. Если первое число нечетное, то найти сумму кубов, а иначе - куб суммы. даны три числа. Если хотя бы одно из чи

сел - отрицательное, то найти Iа+ b+cI иначе а+b+c +d в корне.

Даны три числа. Если произведение данных чисел - отрицательное, то каждое число возвести в квадрат, иначе найти модуль каждого числа

ПОМОГИТЕ ОЧЕНЬ ПРОШУ

1.Дано целое число N.Написать программу ,увеличивающую число в 3 раза ,если оно больше нуля

2.Дано целое число N.Написать программу ,заменяющую его нулём ,если больше или равно нулю,и увеличивающая его в 2 раза ,если число меньше нуля.
3 .Дано целые числа a и b .Написать программу , которая выводит сначала большее число ,затем меньшее.
4.Даны числа a,b,c.Написать программу ,выводящую их в возрастающем порядке.
ПЛИЗ ПОМОГИТЕ

1)Даны два числа А и В на 10 . Выбрать большее из них и удвоить .

2)Увеличить число А на 10 , если оно положительное , в другом случае уменьшить .

введены два числа вывести их решение произведение если первое больше второго и разность в противном случае

ввели ц числа определите большее или меньшее 25-ти их сумма

Помогите, пожалуйста, по Паскалю! 21. В компьютер вводятся два числа. Если первое больше второго, то вычислить их сумму, иначе - произведение.

После этого компьютер должен напечатать текст ЗАДАЧА РЕШЕНА.

22. В компьютер вводятся длины трех отрезков. Компьютер должен ответить на вопрос, правда ли, что пер-вый отрезок не слишком длинен, чтобы образовать с другими двумя отрезками треугольник. Указание: Для этого его длина должна быть меньше суммы длин двух других отрезков. Замечание: Пока не думайте о том, что слишком длинными могут быть второй или третий отрезки. Об этом – задание из 5.5.



Вы находитесь на странице вопроса "Даны два числа а и в если первое больше второго найти его утроенную разность", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.