Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Помогите написать программу в pascal вот задания: заранее огромное спасибо

5-9 класс

Annittaa 10 июня 2013 г., 17:33:04 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vadikhws
10 июня 2013 г., 19:37:44 (10 лет назад)

1). var a,b,c,d,p: integer;

begin

readln(a); 

p:=1;

b:=a mod 10;

a:=a div 10;

c:=a mod 10;

a:=a div 10;

d:=a mod 10;

a:=a div 10;

p:=a*b*c*d;

writeln(p);

end.

 

 

2) Var a,b,sa,sg: real;

begin

readln(a,b);

sa:=(power(a,3)+power(b,3))/2;

sg:=sqrt(abs(a)*abs(b));

 

writeln(sa, sb);

end.

Ответить

Другие вопросы из категории

Пусть А - это стакан с чаем, а В - чашка кофе. Необходимо перелить кофе в стакан, а чай - в чашку так, чтобы напитки не смешались. Можно ли

рассматривать следующую блок-схему как модель решения поставленной задачи? Какая роль здесь отводится М? начало ! А,В,М ! М:=А ! А:=В ! В:=М ! конец

сообщение записанное при помощи 32-х символьного алфавита содержит 80 символов а сообщение записанное с помощью 64-х символьного алфавита -70 символов

сравните объёмы информации содержащейся в этих сообщениях? с дано и как полагается

Паскаль

Создать массив a из десяти целых чисел, принадлежащих промежутку [0;25). Вывести полученный массив на экран. Подсчитать k - количество элементов массива, значение которых превышает 12.

Помогите пожалуйста!! Очень нужно!!

Читайте также

Написать программу Turpo pascal помогите пожалуйста что сможете!!! Вывести на экран 6 раз свое имя. Составить блок-схему и написать программу

вычисления суммы чисел от 6 до 10. Написать программу вычисления n! (факториал числа n), где n- целое неотрицательное число.

Определение факториала:

0!=1, 1!=1, 2!=1*2, 3!=1*2*3, ……,n!=1*2*3*…*(n-1)*n.

Другими словами n!- это произведение n натуральных чисел.

Помогите пожалуйста! надо написать программу в паскале вот задание:

Заполнить массив К, состоящий из 22 элементов таким образом:

Помогите написать программу для Паскаля.

1. Написать программу нахождения произведения n чисел.



Вы находитесь на странице вопроса "Помогите написать программу в pascal вот задания: заранее огромное спасибо", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.