Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Напечатать значение константы MaxInt

5-9 класс

Svetlana1990 20 июня 2013 г., 17:23:48 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Egyjfvh2578
20 июня 2013 г., 19:22:50 (10 лет назад)

begin
  writeln(maxint)
end.

+ 0 -
Dim000n051
20 июня 2013 г., 20:33:22 (10 лет назад)

Комментарий удален

Ответить

Другие вопросы из категории

Закончите определения: фонетика - это раздел науки о...

Ботаника - это раздел науки о...
Земледельцы - это люди, ...
Тяжелая промышленность - это...
Легкая промышленность -это...

Пусть А - это стакан с чаем, а В - чашка кофе. Необходимо перелить кофе в стакан, а чай - в чашку так, чтобы напитки не смешались. Можно ли

рассматривать следующую блок-схему как модель решения поставленной задачи? Какая роль здесь отводится М? начало ! А,В,М ! М:=А ! А:=В ! В:=М ! конец

сообщение записанное при помощи 32-х символьного алфавита содержит 80 символов а сообщение записанное с помощью 64-х символьного алфавита -70 символов

сравните объёмы информации содержащейся в этих сообщениях? с дано и как полагается

Читайте также

Дан целочисленный

двумерный массив 6x10. Опишите на
русском языке и на языке программирования Паскаль алгоритм вычисления
произведения минимальных элементов из каждой строки. Напечатать значение этого произведения.
Предполагается, что в каждой строке минимальный элемент единственный.

1.Какое значение переменной S будет напечатано после выполнения фрагмента программы,записанной на языке программирования TURBO PASCAL:A:=2В: = 3;

if A>B then S: = A+B;
writeln (S);
Варианты ответов:1)5 ;2)6; 3)7; 4)8

2. Какое значение переменной S будет напечатано после выполнения фрагмента программы, записанной на языке программирования PASCAL:
S: =1;
N: =1;
while N<=3 do
begin
S: = S*N;
N: = N+1;
end;
writeln(S);
Варианты ответов: 1)2 ; 2)1; 3)0; 4)4

Напишите программу, которая сначала считывает целое положительное число, а затем печатает значение меньшей из его первой и последней цифр. Исходное число

не превышает 30 000. Программа должна напечатать только число, равное значению меньшей из его первой и последней цифр. Если число состоит из одной цифры, то минимальным является значение самой этой цифры.
Примеры работы программы:
Ввод: 3; Вывод:3
Ввод: 2194; Вывод: 2

Рассмотрите запись алгоритма на знакомом в большей степени вам языке. Обратите внимание, что расшифровать надо значение переменных и определить, что

будет выведено на экран в результате выполнения алгоритма. Необходимо учитывать начальное и конечное значение параметра цикла, начальное значение переменной S.

Определите, что будет напечатано в результате выполнения следуюшего алгоритма, записанного на трёх алгоритмических языках.



Вы находитесь на странице вопроса "Напечатать значение константы MaxInt", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.