Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Паскаль

5-9 класс

Рассчитайте плотность популяции белок за 1, 2, 3, …, 12 лет, если их первоначальная численность составила 552 особи на 1400 км2, ежегодный прирост составляет 20%
в паскале,используя FOR

Ayledaadelyam 13 марта 2015 г., 5:11:19 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ариана11
13 марта 2015 г., 5:43:44 (9 лет назад)

var
  n, i, P: integer;

begin
  P := 552;
  for i := 0 to 12 do
  begin
    writeln(String.Format('{0} лет - {1} бел. / 1400 км2', i, P));
    P += trunc(P * 0.2);
  end;
end.

Ответить

Другие вопросы из категории

Господи, ребят, прошу помогите срочно!

1)17 Мбайтов= Кбайт= Байт= бит=
2) 8^x Кбайт=16Гбайт

разработчик алгоритмов?
HELP!!!!! HELP!!!! HELP!!!! Помогите!!!!!!!!! Как могут быть расшифрованы двоичные цепочки

11010010;
11001110;
11001010.
а) калькулятором
б) текстовым редактором
в) графическим редактором?

Составить программу которая определяет средний балл учащихся группы.

Программа должна спрашивать:
₋ сколько в группе человек,
₋ какой средний балл у каждого учащегося.
Пожалуйста составьте правильно, очень надо, заранее спасибо.

Между Цветочным городом и Солнечным ходят 14 машин туда и обратно с постоянным одинаковым интервалом движения между любыми двумя машинами, идущими друг за

другом. Сначала этот интервал состовлял 8 минут, но Знайка решил добавить ещё 2 машины. Каким стал интервал движения?

Читайте также

Помогите решить задачки на паскале я совсем не разбираюсь в этом!!! 1)Дана таблица со значениями среднемесячных температур в течение года. Составить

программу на Паскале, в которой вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних и осенних. 2)Вы посетили магазин и купили 10 видов товара. В таблицу T [1..10] записали количество купленного товара каждого вида. В таблицу C [1..10] записали цену единицы каждого вида товара соответственно. Составить программу на Паскале вычисления общей стоимости всех покупок.

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Паскаль, в его первоначальном виде, представляет собою чисто процедурный язык.

Простейшая программа на Паскале будет выглядеть следующим образом:
program upr;
begin
writeln ( ? ); {оператор вывода строки}
end.
Определи, какая фраза пропущена на месте вопросительного знака?
’Hello, World!’
“Lorem ipsum”
Just Another Perl Hacker

Найти алгоритм минимума из 3х целых чисел на паскале+ составить блок -схему.

ПОЖАЛУЙСТА,ХОТЯ БЫ НА ПАСКАЛЕ СОСТАВЬТЕ!

ПРОГРАММИРОВАНИЕ,ПАСКАЛЬ.РЕБЯТА,УМОЛЯЮ,ПОМОГИТЕ.

Задали написать программу на язвке паскаль:вычислить и вывести на экран 8 первых элементов ряда если каждый элемент задан формулой а1= i/sin*i



Вы находитесь на странице вопроса "Паскаль", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.