Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Составьте программу, которая запрашивает имя (один из символов: 'а' — Алексей, 'с' — Сергей, 'м' — Михаил, 'к' —

5-9 класс

Константин) и отчество ('б' — Борисович или

Daneka09 03 марта 2016 г., 5:33:42 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
палов
03 марта 2016 г., 7:14:28 (8 лет назад)

Когда запустишь программу, не забудь переключиться на русский язык
var s:string;
begin
writeln ('Введите имя и отчество: ');
readln(s);
write('Вас зовут ');
case s[1] of
  'а': write('Алексей ');
  'с': write('Сергей ');
  'м': write('Михаил ');
  'к': write('Константин ');
  end;
case s[2] of
  'б': write('Борисович');
  'с': write('Сергеевич');
  end;
end.

+ 0 -
Nexusghy
03 марта 2016 г., 9:25:38 (8 лет назад)

это вот так что ли?

+ 0 -
019801
03 марта 2016 г., 10:15:37 (8 лет назад)

блин

+ 0 -
PleghmArt
03 марта 2016 г., 11:34:29 (8 лет назад)

вот так?
МВ-Михаил Викторович

+ 0 -
SvetlanaStill
03 марта 2016 г., 13:29:41 (8 лет назад)

нет, нужно составить программу

+ 0 -
Clecar03
03 марта 2016 г., 15:12:23 (8 лет назад)

только эти буквы

Ответить

Другие вопросы из категории

РЕШИТЕ ПОЖАЛУЙCТА! ОЧЕНЬ СРОЧНО! К 6-ти ЧАСОМ ВЕЧЕРА!!

составьте программу, проверяющую истинность утверждения "введенный с клавиатуры год относится к 21 веку". оформите вывод данных на экран, используя возможности модуля CRT.

компьютерный вирус А заполняет 1 Гбайт за один месяц, вирус В заполняет 1 Гбайт за два месяца, вирус С заполняет 1 Гбайт за три месяца, вирус D

заполняет 1 Гбайт за шесть месяцев. На компьютере одновременно обнаружены сразу все четыре вируса. Сколько гигабайт они заполнят за один месяц?

Читайте также

1.Составить программу, которая определяет номера позиций символа","

2. Составить программу, которая позволяет заменить все гласные символом "*"

Помогите составить программу по информатике в Pascal ABC. Задание 1. С клавиатуры одной строковой вводят имя и фамилию. Составьте программу, которая:

а) определяет, есть ли в определенной строке заданный символ; б) копирует в новую строку имя и выводит его; в) выводит сначала фамилию, а затем имя. Задание 2. Составьте программу, которая в строке "Касіу Ясь канюшыну" заменяет имя "Ясь" на "Янка". Задание 3. Составьте программу, которая в строке "реки горы и болота": а) удаляет слово "горы"; б) Заменяет слово "болота" на "озера". Буду безмерно благодарна!!!

Помогите составить программу по информатике в Pascal ABC. Задание 1. С клавиатуры одной строковой вводят имя и фамилию. Составьте программу, которая: а)

определяет, есть ли в определенной строке заданный символ; б) копирует в новую строку имя и выводит его; в) выводит сначала фамилию, а затем имя. Задание 2. Составьте программу, которая в строке "Касіу Ясь канюшыну" заменяет имя "Ясь" на...

составьте программу, которая вставляет слово ОБА после каждого слова, заканчивающегося на гласную.

Или

составьте программу, которая определяет на сколько в строке S слов, начинающихся на главную букву больше, чем в строке T

надо решить одну из них

1)Составьте программу,которая заполняет массив e[1..11] случайными целыми числами в диапазоне от -15 до 1 и находит количество элементов кратных 5.

2)Составьте программу,которая заполняет массив e[1..8] случайными целыми числами в диапазоне от 1 до 20 и находит сумму элементов с нечётными значениями и количество элементов кратных 3.
3)Составьте программу,которая заполняет массив e[1..14] случайными целыми числами в диапазоне от -10 до 10,затем изменяет знак положительных элементов на противоположный,а отрицательные элементы заменяет на 0.Спасибо.



Вы находитесь на странице вопроса "Составьте программу, которая запрашивает имя (один из символов: 'а' — Алексей, 'с' — Сергей, 'м' — Михаил, 'к' —", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.