Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

выполнить преобразование двоичного числа в десятичное, основание 2

10-11 класс

10011101110101; 1111100111

помогите пожалуйста)

Bumbelbee02 06 апр. 2015 г., 14:54:57 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Koppuga
06 апр. 2015 г., 16:40:40 (9 лет назад)

10011101110101₂=1*2¹³+0*2¹²+0

Ответить

Другие вопросы из категории

Выполнить в Excel (просто нужна формула)

Известны наименования и масса (в килограммах) каждого из 15 грузов. Подготовить лист для расчета общей массы грузов, чья масса не превышает К кг (значение К указывается в отдельной ячейке). Задачу решить без вывода массы соответствующих грузов в каких-либо дополнительных ячейках.

1. Составьте программу ввода и вывода массива: 5, -2, 3, -6, 7, 9, -4, 8, 1, 2, 7, -3.

2. Составьте блок-схему алгоритма и программу вычисления в массиве A(10) количества положительных элементов.
3*. Составьте программу заполнения массива, не используя клавиатуру, числами: 1, 3, 5, 7, 9, 11, 13, 15, 17, 19.

укажите наибольшее из таких чисел x, при вводе которых алгоритм печатает сначала 3, а потом 25. program B08; var x, a,b: interger;

begin

readln(x);

a:=0; b:=0;

while x>0 do

begin

a:=a+1;

if (x mod 2)<>then

b:= b+(x mod 10);

x:=x div 10;

end;

writeln(a); write(b ;

end.

Читайте также

Выполнить операцию сложения над двоичными числами:

а) 101010+1101
б)1010+1010
в)10101+111
Выполнить операцию умножения над двоичными числами:
а) 1010×11
б)111×101
в)1010×111

1.чему равна сумма десятичного числа10 и двоичного числа 10 в десятичной системе счисления

1)20
2)12
3)21
4)1010
число 12 десятичной системы счисления в двоичной системе счисления имеет вид:
1)1000
2)1011
3)0010
4)0100
5)1100

• Перевести данное число из десятичной системы счисления в двоичную, восьмеричную и шестнадцатеричную системы счисления:


1) 164.25
2) 520,375

• Перевести данное число в десятичную систему счисления:
1) 1110010100,1011001 (двоичная СС)
2) 1000000110,00101 (двоичная СС)
3) 666,16 (восьмеричная СС)
4) 1C7,68 (шестнадцатеричная СС)
*СС - система счисления.

выполнить преобразование шестнадцатеричного числа в двоичное

каждую 16ю цифру представить соответствующими четырьмя двоичными цифрами
2АЕ9 и 22В1



Вы находитесь на странице вопроса "выполнить преобразование двоичного числа в десятичное, основание 2", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.