Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Даны целые числа a1...an. Поменять порядок расположения чисел в последовательности на обратный в С++

10-11 класс

Muxtar 30 сент. 2016 г., 11:40:34 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Jyrdjg
30 сент. 2016 г., 13:30:41 (7 лет назад)

Задание скорее всего звучит как: "Дан массив целых чисел...". Решение в прикреплении.

Ответить

Другие вопросы из категории

9 задание помогите!!!
Дан двумерный массив a, размером (n´m). Найти минимальный

элемент в каждой строке матрицы среди отри­цательных элементов.

Информ. - тема Логика

Упростить следующие выражения:

1. (X v Z v Y) & (X v ¬Y v Z­­) & (X v ¬Y v ¬Z)

2. (A v ¬B) v A v F & E v B

3. X v T & Y & Z & ¬(X v T)

Тема:Рекуррентные соотношения. Помогите пожалуйста написать программу для вывода последовательности Условие: b1=5; bn=(-1)^n * bn-1

-8

минус 1 в степени n, умножить на b n-1 (n-1 ->подстрочный текст) - 8

Начинаю писать программу, а в степень без понятия как возвести

program posledovatelnost;
uses crt;
var i,n:integer; b1,bn:real;
begin clrscr;
writeln ('введите n');
readln (n);
b1:=5;
writeln ('1 элемент = ', b1);
for i:=2 to n do
begin
bn:=...
writeln (i, 'элемент = ', bn);
b1:=bn;
end;
readln
end.

что написать, чтобы считать правильно bn, нужно чтобы работало в TP, поэтому power,pow и exp бесполезны.

Читайте также

Напишите прог-у на паскале... ПЛИИИИИИИИИИЗ 1)даны действительные числа a1, b1, c1, a2, b2, c2. Составьте программу, которая находит координаты точки

пересечения прямых, описываемых уравнениями a1x+b1x=c1 и a2x+b2x=c2. Если прямые пересекаются или не существуют-выдать соответствующее сообщение. 2) даны действительные числа a1, b1, a2, b2. Составьте программу, которая определяет, какая из точек A(a1;b1) или B(a2;b2) лежит на прямой у=2х+1. Если такой точки нет-вывести соответсвующее сообщение.

Задачи паскаль, помогите пожалуйста кто. 1, Напишите программу, реализующую следующие вычисления. Дан номер месяца — целое число в диапазоне

1–12, введенное с клавиатуры (1 — январь, 2 — февраль и т. д.). Вывести название соответствующего времени года («зима», «весна», «лето», «осень»).

2, Напишите программу, реализующую следующие вычисления. Дана матрица размера M x N (числа вводятся с клавиатуры). Для каждого столбца матрицы найти произведение его элементов. Полученные значения вывести в текстовый файл.

3, Напишите программу с использованием функции CircleS(R) вещественного типа, находящей площадь круга радиуса R (R — вещественное). С помощью этой функции найти площади трех кругов с данными радиусами. Площадь круга радиуса R вычисляется по формуле S = πR2.

4, Напишите программу, реализующую следующие вычисления. Дано целое число N (1≤N≤26), введенное с клавиатуры. Вывести N первых прописных (то есть заглавных) букв латинского алфавита.

Дано целое число k (1<=k<=180) и последовательность цифр 10111213...9899, в которой выписаны подряд подряд все двузначные числа. Определить

двузначное число, образованное парой цифр, в которую входит k-я цифра;
Примечание: величины строкового типа не использовать.

p.s объясните само задание, пожалуйста. Решение есть на яндексе.

Дана строка , в которой содержится осмысленное текстовое сообщение. Слова сообщения разделяются В заданном формате дд- целое число из диапазона от 1 до

31, мм - целое число из диапазона от 1 до 12, а гг - целое число из диапазона от 1 до 2020 (если какая-то часть формата нарушена, то данная подстрока в качестве даты не рассматривается.) Заменить каждую дату сообщения на дату следующего дня. Написать программу на Паскале. Сроооооооооооооочнооо. Пооожалуйста.....

10-11 класс информатика ответов нет


Вы находитесь на странице вопроса "Даны целые числа a1...an. Поменять порядок расположения чисел в последовательности на обратный в С++", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.