Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

даны 3 числа предпологаемые стороны треугольника. возможен ли трегольник?

5-9 класс

Bomjaristoel 03 апр. 2017 г., 6:47:47 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Mumishkamumish
03 апр. 2017 г., 9:45:39 (7 лет назад)

var a,b,c:real;
x:boolean;
begin
read(a,b,c);
if (a+b>c) and (a+c>b) and (b+c>a) then x:=true;
writeln(x);
end.

+ 0 -
Plushi4
03 апр. 2017 г., 10:44:51 (7 лет назад)

pascal?

+ 0 -
Koroyan86
03 апр. 2017 г., 13:28:51 (7 лет назад)

да

Ответить

Другие вопросы из категории

Паскаль! Срочно!

1)Написать
программу, которая из заданного одномерного массива размерности

Помогите пожалуйста! Совсем этого не понимаю. Нужно в программе кумир.

Задача:

Дано четырёхзначное число,найти сумму чисел этого числа.

Обчисліть заробітну плату працівника при погодинній системі оплати, якщо відомі

тарифна ставка за 1 годину і кількість відпрацьованих годин за місяць.

Читайте также

Помогите, пожалуйста, написать программу в Паскаль ABC.. Входящие данные - a,b,c - стороны треугольника. Найти:

a) Тип треугольника, который получается при построении по хаданным сторонам треугольника;

№19. Даны стороны треугольника. Определить является ли этот треугольник: а) равносторонним б) равнобедренным в) прямоугольным.

№20. Даны величины углов треугольника. Определить является ли это треугольник:

а) остроугольным

б) тупоугольным

в) прямоугольным

г) равносторонним

д) равнобедренным.

№21. Определить, какая из двух точек - M1(x1,y1) или M2(x2,y2) - расположена ближе к началу координат. Вывести на экран дисплея координаты этой точки.

№22. Даны действительные числа a, b, c, x, y. Выяснить, пройдет ли кирпич с ребрами a,b,c в прямоугольное отверстие со сторонами x и y. Просовывать кирпич в отверстие разрешается только так, чтобы каждое из его ребер было параллельно или перпендикулярно каждой из сторон отверстия.

№23. Написать программу, которая печатает True или False в зависимости от того, выполняются или нет заданные условия:

а) квадрат заданного трехзначного числа равен кубу суммы цифр этого числа;

б) сумма двух первых цифр заданного четырехзначного числа равна сумме двух его последних цифр;

в) среди цифр заданного трехзначного числа есть одинаковые;

г) среди первых трех цифр из дробной части заданного положительного вещественного числа есть цифра 0.

1)Определить, является ли числоа делителем числа b. Даны вещественные числа х и у, не равные друг другу. Меньшее из

этих двух чисел заменить половиной их суммы, а большее — их удвоенным произведением.

2)Даны вещественные числа х и у, не равные друг другу. Меньшее из этих двух чисел заменить половиной их суммы, а большее — их удвоенным произведением.

Помогите по программе paskal : 1.дано целое число.напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора

результат

2.дано целое число.напишите,программу которая выводит на экран последнюю цифру данного числа,затем возводит ее в квадрат и выводит на экран монитора результат



Вы находитесь на странице вопроса "даны 3 числа предпологаемые стороны треугольника. возможен ли трегольник?", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.