Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Cоставить два алгоритма:

10-11 класс

Seergo12 21 янв. 2014 г., 18:27:33 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Chumakov177
21 янв. 2014 г., 19:21:31 (10 лет назад)

program gt;
var x,y:real;
begin
readln(x);
if(x=0)then y:=2*x-1 else  y:=x*x+3;
writeln('x=',x,' y=',y);
end.
2)

Ответить

Другие вопросы из категории

вычислить через оператор White
5.1. Установите, какие из следующих предложений являются логическими высказываниями, а какие — нет (объясните почему): а) “Солнце есть спутник Земли”;б)

“2+34”;в) “сегодня отличная погода”;г) “в романе Л.Н. Толстого “Война и мир” 3 432 536 слов”;д) “Санкт-Петербург расположен на Неве”;е) “музыка Баха слишком сложна”;ж) “первая космическая скорость равна 7.8 км/сек”; з) “железо — металл”;и) “если один угол в треугольнике прямой, то треугольник будет тупоугольным”;к) “если сумма квадратов двух сторон треугольника равна квадрату третьей, то он прямоугольный”.[ Ответ ]

опишіть основи веб-дизайну сайту

Читайте также

Дан массив: BBABBAAA. К чему Незнайка применил следующий алгоритм: если первый элемент массива равен"А", то меняем местами перые два элемента массива, а

если же первый элемент массива равен "B" , то переносим его на третью с конца позицию.Каку юпоследовательность получил Незнайка, если данный алгоритм он применил 6 раз?

Cоставить алгоритм и написать программу.

Найдите дискриминант квадратного уравнения:y=5x^2+6x-7

3. Даны два неравных числа X и Y. Большее из них заменить на сумму этих чисел, а меньшее увеличить в три раза.

4. Известны периметр первого треугольника Р1, координаты вершин второго x1, y1, x2, y2,x3, y3 и длины сторон третьего – а3, в3, с3. Найти и вывести на экран периметр меньшего треугольника.

Алгоритмы ветвления

Помогите пожалуйста! 1)Построить развлетвляющийся алгоритм, записать алгоритмы ввиде блок-схемы и на алгоритмическом языке. Треугольник задан

длинами своих сторон – a, b, c. Определить является ли

он тупоугольным, прямоугольным или остроугольным.

2) Построить циклический алгоритм, записать ввиде блок-схемы и на алгоритмическом языке.

Построить алгоритм, который определяет количество студентов в группе,
чей рост превышает среднее для группы значение.

Дана последовательность чисел a1, a2, …, an. Требуется переставит числа в поряд-ке возрастания. Для этого сравниваются два соседних числа ai и ai+1. Если

ai>ai+1 то делается пере-становка. Так продолжается до тех пор, пока все элементы не станут расположены в порядке воз-растания. Составить алгоритм сортировки, подсчитывая при этом количество перестановок.
ПОМОГИТЕ СДЕЛАТЬ В ПАСКАЛЬ, ПРОШУ =*(



Вы находитесь на странице вопроса "Cоставить два алгоритма:", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.