Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

помогите Турбо Паскаль

10-11 класс

Milles 02 июля 2013 г., 13:12:36 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
настюха54
02 июля 2013 г., 13:44:26 (10 лет назад)

var
  a, b, x, y, z: real;
begin
  readln(x, y, z);
  a := (sqrt(abs(x - 1)) - sqrt(abs(y))) / (1 + sqr(x) / 2 + sqr(y) / 4);
  b := x*x*x * (power(1 / sin(z), 3) + e);
  writeln('A = ', a, #13, 'B = ', b);
end.

Я не знаю, как в "Турбе" arctan записать, но нашёл, что 1 /sin..  А вообще, не знаю ._.

+ 0 -
Анастасия5696
02 июля 2013 г., 14:34:51 (10 лет назад)

Привести выражение к красивому виду или программу для вычисления написать?:)

+ 0 -
Yulka05
02 июля 2013 г., 15:20:19 (10 лет назад)

напиши решенин

Ответить

Другие вопросы из категории

Задача в паскале.

Ввести натуральное число N. Проверить, расположены ли его цифры в порядке неубывания.
Решить НЕ ЧЕРЕЗ МАССИВ. (циклами)

Заданы два числа 56(8) и AF(16).

Переведите числа в двоичную систему счисления и выполните операции арифметического сложения и умножения, а также операции поразрядного логического сложения и умножения.
Правильность полученных результатов проверьте с помощью компьютерного калькулятора.

. Цветное (с палитрой

из 256 цветов) растровое графическое изображение имеет размер 10 х 10 точек.
Какой объем памяти займет это изображение?

Читайте также

Помогите, пожалуйста!!!

Составить программу на языке Турбо-Паскаль, печатающую значение true, если указанное высказывание является истинным, и false в противном случае: Данные числа x, y являются координатами точки, лежащей в первой координатной четверти

Помогите пожалуйста решить задачи в турбо Паскале!

1) Определить количество двухзначных чисел, сумма цифр которых равна числу N.
2) Составить таблицу для двух столбцов выражения y=x²+3. Ввод чисел через клавиатуру.
3) Составить программу вычисления суммы кубов чисел от 1 до 5.
4) Вычислить сумму части ряда, 1/3, 1/6, 1/9, 1/12....
5) Среди двухзначных чисел, найти те, сумма цифр которых делятся на 3.
6) Найти самую большую цифру:
а) в двухзначном числе
б) трехзначном числе.

Срочно! Помогите! Написать программу в турбо паскале Заполнить массив из 10 элементов случайными числами в интервале от 0 до 4 и определить,

есть ли в нем одинаковые соседние элементы.

Пример:

Исходный массив:

4 0 1 2 0 1 3 1 1 0

Заранее огромное спасибо!!!!

На плоскости на расстоянии s [1], s [2],..., s [10] от центра кругового кольца с внутренним радиусом r и внешним R расположены точки. Определить

количество точек, расположенных внутри кольца. ч/з турбо паскаль(одномерный массив). Помогите плз.

СРОЧНО!!! Помогите пожалуйста с турбо паскаль, задание на тему циклы....

Как мне препод объясняла там должно быть for i:=1 to N do begin
P:P*(2*i)/(2*i+1)
end;
Вот часть которую нужно как то применить к этому заданию...
Как будет выглядеть весь код?)))



Вы находитесь на странице вопроса "помогите Турбо Паскаль", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.