Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

C: Составить программу и блок схему определяющую сумму первых n натуральных чисел

10-11 класс

Laybkf 07 нояб. 2016 г., 15:22:42 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
LazikNatalka
07 нояб. 2016 г., 18:11:58 (7 лет назад)

uses crt;
var i,n,sum:integer;
begin
read(n);
i:=1;
sum:=0;
while i<=n do
begin
sum:=sum+i;
i:=i+1;
end;
writeln(sum);
end.

Ответить

Другие вопросы из категории

задача на паскале: заполнить массив случ числами const n=5(через команду random) в интервале [1000;2000] и подсчитать число элементов, у которых вторая

с конца цифра-четная. помогите пожалуйста)) понимаю что это через команды mod или div но догнать не могу

Програмирование Паскаль

Напишите программу, которая выводит на экран числа от 1 до N с шагом 2. N вводится с клавиатуры.

Читайте также



Вы находитесь на странице вопроса "C: Составить программу и блок схему определяющую сумму первых n натуральных чисел", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.