Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

дано целое число если оно чётное то удвоить его и вывести сообщение чётное число в противном случае утроить число и вывести сообщение нечётное число

5-9 класс

Filippovasveti 27 мая 2015 г., 2:58:27 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Danyapi
27 мая 2015 г., 3:37:39 (8 лет назад)

Люди, раз уж выкладываете задания по программированию, то пожалуйста пишите желательный язык а то хрен вас пойми(это же программирование, а не предмет "Вангование") то ли вам Pascal, то ли вам С++ или же чего другого...
Ну да ладно.
Вот тебе на С++:
#include <iostream>
using namespace std;
int main()
int n;
cin>>n;
if(n%2==0)
{
cout<<n*2<<" chetnoe chislo";
}
else if(n%2!=0)
{
cout<<n*3<<" ne chetnoe chislo";
}
return 0;
}

Ответить

Другие вопросы из категории

Помогите пожалуйста

1. Известно, что физически здоровый человек приблизительно 80% всей информации получает с помощью органов зрения, 10% с помощью органов слуха, 5, 3 и 2 % приходятся соответственно на органы обоняния, осознания и вкуса.
Дополните соответствующими подписями круговую диаграмму.

Домашнее задание «Линейное программирование»

1. Написать программу вычисления площади прямоугольника.

Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом).



Помогите,пожалуйста,с программированием.Работа происходит с Паскале abc.
Напишите программу вычисления площади прямоугольника.Ниже представлен желательный вид экрана во время работы программы.

Вычисление площади прямоугольника
Введите исходные данные:
Длина (cм) => 9
Ширина (см) => 7.5
Площадь прямоугольника: 67.50 кв.см

Читайте также

Составить программы в Turbo Pascal. 1)Дано три точки A,B,C на числовой оси.Найти длинну отрезка AC и BC и их сумму. 2)Задано четыре целых числа

a,b,c,d.Выяснить произведение этих чисел больше 300? 3)Дано целое число ,если оно положительное,то прибавить к нему 1,а если отрицательное.то отнять от него 2.Вывести полученое число.

Ребят задача на языке Pascal...

Дано целое число, если оно двузначное, то умножить на 2, в противном случае вычесть 10.

Составить алгоритм.

Дано целое число, если оно положительное то добавить 2, а если отрицательное то отнять 3, а если равно 0 то присвоить значение 5.



Вы находитесь на странице вопроса "дано целое число если оно чётное то удвоить его и вывести сообщение чётное число в противном случае утроить число и вывести сообщение нечётное число", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.