Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите!!!!паскаль. Заранее спасибо))) паскаль. 1)известны оценки по информатике каждого из 20 учеников класса. В начале списка перечислены все

5-9 класс

пятерки, затем все остальные оценки. Сколько учеников имеют по информатике оценку пять?Условный оператор не использовать

Илона14 28 февр. 2017 г., 4:26:17 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Romashkinjgf
28 февр. 2017 г., 7:19:52 (7 лет назад)

program primer;
var a:array[1..20] of integer;
b,c:integer;

begin
write('write raiting');writeln ;
for b:=1 to 20 do
read(a[b]);
c:=1;
repeat
inc(c);

until a[c]<5;
write(c-1);

 

end.

Ответить

Другие вопросы из категории

С ПОМОЩЬЮ ПАСКАЛЯ!

1. Задано число x. Найдите s, если:
s = cos x - sin x + |x-7| + x2 - 1
2.Даны два действительные числа.
Найти среднее арифметическое этих
чисел.
3.

Задача на Паскале.

Задан массив случайным образом. Преобразовать его след. образом:

решить задачу x2+3\60-4\48- где x =3
день-ночь превратить из 4 слов

Читайте также

Помогите!!!!очень нужно))паскаль. паскаль. 1)известны оценки по информатике каждого из 20 учеников класса. В начале списка перечислены все пятерки,

затем все остальные оценки. Сколько учеников имеют по информатике оценку пять?Условный оператор не использовать. 2)Составить программу, которая находит минимальное число большее 200, которое нацело делится на 17. Использовать цикл с предусловием While.всю программу напишите, пожалуйста)))

Помогите пожалуйста, совсем не понимаю( Сами задачи по комбинаторике 6 класса.

1 задача: На предприятии работают 600 человек. Приход на работу фиксируется автоматом, записывающим номер пришедшего. Найти размер записи утром, если известно, что в этот день 100 человек по разным причинам не пришло.
2 задача: Задумано двухзначное число. Число считается удачным, если оно делится на 5 или содержит цифру 6. Сколько существует удачных чисел?
Заранее спасибо!

Помогите решить задачи , Плииииз !!!! 1)Семья , состоящая из дедки , бабки , внучки , жучки , кошки , выращивает репу . Потребуется ли им привлечение

мышки для сбора урожая ИСХОДНЫЕ ДАННЫЕ ______________________ 2)Малыш и карлосон решили по-братски разделить два сладких орешка-болльшой и маленький . Как это сделать ? Помогите плиз , заранее спасибо :) надеюсь на вас ! Просто я непоняла что с исходными данными делать .



Вы находитесь на странице вопроса "Помогите!!!!паскаль. Заранее спасибо))) паскаль. 1)известны оценки по информатике каждого из 20 учеников класса. В начале списка перечислены все", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.