Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

В ПАСКАЛЕ СОСТАВИТЬ ПРОГРАММУ ВЫЧИСЛЯЮЩУЮ ЗНАЧЕНИЕ ФУНКЦИИ y=2*x*x-5 на промежутке [1;10] с шагом 0,5. Составить блок-схему к этой задаче.

10-11 класс

Bblyazzatm 24 февр. 2017 г., 5:42:50 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
сашокина
24 февр. 2017 г., 7:33:53 (7 лет назад)

var

x,y:real;

begin

x:=1;

while x<=10 do

begin

y:=2*x*x-5;

writeln(y);

x:=x+0.5;

end;

end.

Ответить

Другие вопросы из категории

конструкция IF< условие >THEN <действия 1> описывает:

a) полное ветвление
b) вывод на экран условия
c) неполное ветвление

Турбо паскаль:

Вводится строка и символ. Определить количество
слов, содержащих введенный символ.

Помогите срочно!!!.

Формальной информационной моделью является ...
А) анатомический муляж;
Б) техническое описание компьютера;
В) рисунок функциональной схемы компьютера;
Г) программа на языке программирования.
6. Компьютерный эксперимент может быть проведен, если информационная модель представлена в форме ...
А) программы на языке программирования;
Б) изображения в растровом графическом редакторе;
В) изображения в векторном графическом редакторе;
Г) текста в текстовом редакторе.

Читайте также

1. написать программу, вычисляющую значение функции y=x-24

2. написать программу, вычисляющую значение функции (y=f(x))
y=x-2, если x>0,
y=0, если x=0,
y=x*x, если x<0

Составить программу вычисления значений функции F(x) на отрезке [а; b] с шагом h. Результат представить в виде таблицы, первый столбец которой — значения

аргумента, вто¬рой — соответствующие значения функции: F(x)=xcos(1\x)+2 Решить нужно в паскаль.

Помогите пожалуйста!! ) составить программу в "Pascal abc"!!)

Составить программу вычисления значений функции F(x) на отрезке [а; b] с шагом h.
Результат представить в виде таблицы, первый столбец которой — значения
аргумента, второй — соответствующие значения функции: "F(x) = 1/2 ctg x/4+4"

Составить блок схему. Составить программу вычисления значений функции F(х) на отрезке [а;в] с шагом h. Результат представить в виде таблицы, первый

столбец которой - значения аргумента, второй - соответствующие значения функции.
F(x) =  \sqrt{x} ·  cos^{2} х.

Составьте программу вычисления значение Sin, Cos и Tg углов от 0 до 45 градусов с шагом 1 градус (с использованием оператора цикла FOR). Для вы-вода

результата введите ограничение на количество знаков после запятой. Примечание. В Паскале используются стандартные функции: SIN(X) - синус Х (аргумент задается в радианах); COS(X) - косинус Х (аргумент задается в радианах); Для подсчета угла в радианах используйте формулу: угол в радианах = (угол в градусах)*/180. Результат представьте в виде: Программа вычисления значений тригонометрических функций x° Sin(x) Cos(x) Tg(x) 1 2 3 .. 45



Вы находитесь на странице вопроса "В ПАСКАЛЕ СОСТАВИТЬ ПРОГРАММУ ВЫЧИСЛЯЮЩУЮ ЗНАЧЕНИЕ ФУНКЦИИ y=2*x*x-5 на промежутке [1;10] с шагом 0,5. Составить блок-схему к этой задаче.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.