Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

СРОЧНО!!! ПОМОГИТЕ ПЛИЗ!!! (см.в вложения) Задание на тему: "Циклы" В турбо паскале....В коде должно быть:

10-11 класс

while a>0,001
for
S=S+a;
n=n+1;
a:=....
(Что то типа этого, но это не весь код...)
Напишите пожалуйста весь код к этому заданию...в турбо паскале....

1576 20 авг. 2015 г., 22:32:58 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
трифанов
21 авг. 2015 г., 0:32:11 (8 лет назад)

var
  s,a:real;
  n,b:integer;
begin
b:=1;
repeat
  n:=n+1;
  b:=b*2;
  a:=(2*n-1)/b;
  s:=s+a;
  until a<0.001;
writeln('S=',s);
readln;
end.

Ответить

Другие вопросы из категории

После

получения долгожданной зарплаты семья собирается поехать на мелкооптовый рынок
за мясом. В семье (муж, жена и мать жены) из мяса готовят пельмени, котлеты,
голубцы и гуляш. У каждого члена семьи - свои соображения о том, на какие блюда
лучше использовать мясо. Муж хочет, чтобы на голубцы пошло не менее 1кг., а на
пельмени и котлеты - не более 5кг. Жена считает, что на пельмени и голубцы
нужно выделить не менее 4 кг., а на гуляш - как минимум в два раза меньше, чем
на пельмени. Ее мама хочет на котлеты выделить минимум 2 кг., а на голубцы не
более 3 кг. Все они согласны в том, что на котлеты и пельмени нужно отвести не
меньше половины всего мяса.

Так как
мясо в наше время дорогое, то не хочется покупать лишнего мяса. Сколько его
купить, чтобы удовлетворить все пожелания всех членов семьи?
в экселе

Пожалуйста,срочно надо
Помогите пожалуйста решить задачу в

Pascal ABC! Найти сумму чисел от 3,5,7,9,11. .. и т.д. (до 101)

1. Составить программу нахождения суммы чисел 5, 10, 15, 20, …50.

2. Найти значения функции у= 5х+х2, при х=50, 49, 48, 47, …, 40.

Помогите пожалуйста!!! Срочно нужно!!!

В заданной матрице найти сумму элементов в столбца, в котором отрицательных элементов меньше чем в других столбцах

Читайте также

СРОЧНО!!! Помогите пожалуйста с турбо паскаль, задание на тему циклы....

Как мне препод объясняла там должно быть for i:=1 to N do begin
P:P*(2*i)/(2*i+1)
end;
Вот часть которую нужно как то применить к этому заданию...
Как будет выглядеть весь код?)))

Помогите человеку с отвратительной фантазией 1. Составить задание на разработку программы линейной структуры в QBASIC

2. Составить задание на разработку программы на разветвляющиеся структуры в QBASIC

3. Составить задание на разработку программы циклической структуры в QBASIC

Нужно задание + сама программа



Вы находитесь на странице вопроса "СРОЧНО!!! ПОМОГИТЕ ПЛИЗ!!! (см.в вложения) Задание на тему: "Циклы" В турбо паскале....В коде должно быть:", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.