Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Помогите срочно!!! Плиззз!!! составить программу

5-9 класс

а)для выяснения 2х значное число или нет.

Kate55 17 нояб. 2014 г., 18:45:54 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Алиночкаа
17 нояб. 2014 г., 21:27:49 (9 лет назад)

а)
var x:integer;
begin
read (x);
if ((x div 100) = 0) and ((x div 10) > 0) then writeln('Двузначное') else writeln ('Не двузначное');
end.
б)
var x:real;
begin
read (x);
if (x<0) then writeln (2*x);
if (x=0) then writeln (x/2);
if (x>0) then writeln (x);
end.




Ответить

Другие вопросы из категории

ПОЖАЛУЙСТА ПОМОГИТЕ НАПИСАТЬ ПРОГРАММУ ОТ НАЧАЛА ДО КОНЦА !!!

ОЧЕНЬ СРОЧНО!
Напишите программу, которая получив число ,выводит на экран соответствующий день недели. Например, ввели число 2, программа должна вывести "вторник". Если число не выходит за пределы 1...7, то должно быть выведено сообщение , сто такого дня нет.

Читайте также

мне ооочень срочно нужно!!! пожалуйста помогите!!!!!!!!помогите решить 2 задачи по Ивт в Паскале: 1)составить программу вычисления в массиве A(

N) произведения нечетных элементов 2)Составьте программу вычисления в массиве B(N) максимального среди отрицательных элементов и его номера. заранее огромное спасибо! очень нужно!

Очень срочно, и очень нужно составить программы по информатике PASCAL ABC, помогите, пожалуйста от этих программ зависит моя четвертная.

1. Составьте программу для определения большего из двух чисел х или у
2. Составьте программу для нахождения площади прямоугольника по заданным сторонам а и б

1.Составьте программу, выводящую на экран все двухзначные числа, у которых сумма цифр равна 8.

2.Составьте программу вычисления количества трёхзначных чисел палиндромов ( чисел, которые читаются одинаково слева направо и справа налево).
3.Найти двухзначные числа, которые делятся на сумму своих цифр
4.Составьте программу вывода количества трёхзначных чисел, у которых цифры упорядочены строго по убыванию.
РЕБЯТА СРОЧНО!!!!!!!!!!!

Помогите составить программу по информатике в Pascal ABC. Задание 1. С клавиатуры одной строковой вводят имя и фамилию. Составьте программу, которая:

а) определяет, есть ли в определенной строке заданный символ; б) копирует в новую строку имя и выводит его; в) выводит сначала фамилию, а затем имя. Задание 2. Составьте программу, которая в строке "Касіу Ясь канюшыну" заменяет имя "Ясь" на "Янка". Задание 3. Составьте программу, которая в строке "реки горы и болота": а) удаляет слово "горы"; б) Заменяет слово "болота" на "озера". Буду безмерно благодарна!!!

Помогите составить программу по информатике в Pascal ABC. Задание 1. С клавиатуры одной строковой вводят имя и фамилию. Составьте программу, которая: а)

определяет, есть ли в определенной строке заданный символ; б) копирует в новую строку имя и выводит его; в) выводит сначала фамилию, а затем имя. Задание 2. Составьте программу, которая в строке "Касіу Ясь канюшыну" заменяет имя "Ясь" на...



Вы находитесь на странице вопроса "Помогите срочно!!! Плиззз!!! составить программу", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.