Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Дано вещественное число - цена 1 кг конфет. Вывести стоимость 1, 2, 3 - 10 кг конфет. Помогите, очень прошу. Среда - Паскаль. Исполнитель - цикл с

5-9 класс

параметром. Зарание, спасибоо!!!!!

Fesfdi 14 мая 2016 г., 7:00:17 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Mily123456
14 мая 2016 г., 9:08:21 (7 лет назад)

Var z,x:real;

i:integer;

a:array [1..10] of real;

begin

readln(z);

for i:=1 to 10 do begin

a[i]:=z*i;

writeln(a[i]);

end;

end.

Ответить

Другие вопросы из категории

1. Вычислить

сумму первых N
слагаемых 12+22-32+42+52-62+…(каждое
третье слагаемое берется со знаком «минус»).

77. В сети Интернет найдите информацию о современных инфор-

мационных носителях и заполните таблицу:

48567 бит= байты, килобайты, мегабайты

Читайте также

For4. Дано вещественное число — цена 1 кг конфет. Вывести стоимость 1, 2, …, 10 кг конфет. For7. Даны два целых числа A и

B (A < B). Найти сумму всех целых чисел от A до B включительно.

Дано вещественное число — цена 1 кг конфет. Вывести стоимость 0.1, 0.2, …, 1 кг конфет.

ПОМОГИТЕ ПОЖАЛУЙСТААААААААА ОЧЕНЬ СРОЧНО

Помогите составить программу решения задачи в паскале АВС.

Дано вещественное число - цена 1 кг конфет. Вывести стоимость 0.1,0.2...,1кг конфет



Вы находитесь на странице вопроса "Дано вещественное число - цена 1 кг конфет. Вывести стоимость 1, 2, 3 - 10 кг конфет. Помогите, очень прошу. Среда - Паскаль. Исполнитель - цикл с", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.