Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Найдите минимальное целое число х,для которого истинно высказывание (Х четное \/ х<10)->(х>15)

10-11 класс

Lisska07 28 окт. 2013 г., 0:35:20 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Katrin1996
28 окт. 2013 г., 1:42:41 (10 лет назад)

(четн) \/ (<10) -> (>15)
не( (четн)\/(<10) ) \/ (>15)
11
не (0 \/ 0)  \/ 0      true

Ответить

Другие вопросы из категории

Прошу решить,заранее спасибо
№1

Требовалось написать программу, которая определяет, имеется ли среди введенных с клавиатуры положительных целых чисел а и Ь хотя бы одно четное. Была написана следующая программа:

•​ var a, b: integer;

•​ begin

•​ readln(a, b);

•​ a := a mod 2;

•​ if a > 0 then b := b mod 2;

•​ if b > 0 then

•​ writeln ('четных чисел нет')

•​ else

•​ writeln ('четное число есть');

•​ end.

Доработайте эту программу таким образом, чтобы задача решалась верно.

№2

С клавиатуры вводится трёхзначное число. Нужно вывести ответ «Да», если все его цифры четные, и ответ «Нет» в остальных случаях. Если введено не трёхзначное число, должно быть выведено сообщение «Неверное число».

В алфавите племени МУМУ всего 4 буквы (А, У, М, К), один знак препинания (точка) и для разделения слов используется пробел. Подсчитали, что в популярном

романе «Мумука» содержится всего 10000 знаков, из них: букв А - 4000, букв У - 1000, букв М - 2000, букв К - 1500, точек -500, пробелов - 1000. Какое количество информации содержит книга?

Читайте также

Каково наибольшее целое число X, при котором истинно высказывание? 1) (90 < X•X) → (X < (X-1)) 2) (X•X - 1 > 100) → (X•(X-1)< 100) 3) (X•(X+

1) > X•X + 7) → (X•(X+1) ≤ X•X + 7) 4) (X•X - 7 > 15) → (X•X + 8 < 35) A) 7 B) 9 C) 10 D) 5

Помогите решить.Заранее спасибо=) 1. Для какого числа Х истинно высказывание: ¬ ((Х > 3) (Х > 4)) ?

2. Для какого числа Х истинно высказывание: ((Х > 2) V (Х < 2)) (Х > 4)) ?



Вы находитесь на странице вопроса "Найдите минимальное целое число х,для которого истинно высказывание (Х четное \/ х&lt;10)-&gt;(х&gt;15)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.