Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

пожалуйста помогите написать

10-11 класс

программу, используя базовую структуру цикла с предусловием While.

Visa27 03 окт. 2013 г., 11:28:04 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
5Маргошка5
03 окт. 2013 г., 13:29:06 (10 лет назад)

var m,k:integer;
begin
readln(m);
while 4*k<m do
k:=k+1;
writeln(k);
end.

Надеюсь на "Лучший ответ"

+ 0 -
QУК
03 окт. 2013 г., 15:37:58 (10 лет назад)

Любуй программу с while?

+ 0 -
Asusmemo300
03 окт. 2013 г., 16:32:00 (10 лет назад)

Дано число m>0. Найдите наибольшее целое k, такое что 4^k<m.

+ 0 -
DemoMaster
03 окт. 2013 г., 18:00:00 (10 лет назад)

Дано число m>0. Найдите наибольшее целое k, такое что 4k<m.

+ 0 -
Nikitabogdanov
03 окт. 2013 г., 19:27:02 (10 лет назад)

поправочка

+ 0 -
Marina90481
03 окт. 2013 г., 22:22:25 (10 лет назад)

Поставь Лучший ответ плиз ;)

Ответить

Другие вопросы из категории

Пожалуйста,помогите решить

1.Укажите через запятую в порядке возрастания все основания систем счисления,в которых запись числа 29 оканчивается на 5.
2.В системе счисления с некоторым основанием десятичное число 129 записывается как 1004.укажите это основание.


Под конфигурацией ЭВМ понимают

1) ПК и монитор

2) тип микропроцессора, объем ОЗУ и емкость HDD

3) Принципы выполнения операций: последовательный, параллельный, конвейерный и другие

4) конкретный набор устройств ЭВМ

5) тип компьютера: ПК, рабочая станция, сервер, HOST

Помогите решить

1.Чему равна переменная D при обработке следующего кода: D:= 0; For i = 1 to 5 do D= D+ i

Читайте также

Одномерный массив из 6 элементов заполнить случайным образом числами от 5 до 17. Поменять местами 5-ый и 7-ой элементы массива, а 4-ый элемент

увеличить в 3 раза. Вывести на экран монитора первоначальный и преобразованный массивы в строчку.

Пожалуйста, помогите написать программу в Паскале.

Пожалуйста помогите Написать код на С++

1)Для заданных натуральных чисел a и b вычислить их наибольший общий делитель НОД(a.b), используя алгоритм Евклида:
НОД(a,b)=a eсли b=0
НОД(a,b)=b если a=0
НОД(a,b)= НОД(a mod b,b) если a>b и b не = 0
НОД(a,b)= НОД(a,b mod a) если a<b и a не = 0
2)С
клавиатуры вводится строка символов, представляющая собой предложение со
знаками препинания (точка, запятая, восклицательный знак). Вывести на
экран все слова данного предложения, не содержащие цифр.

Задания за 9 класс. Ребят, помогите, пожалуйста. С Exel работать надо, на компьютере его нет (на windows 8 перешла), к тому же, честно говоря, не умею им

пользоваться. Добрые люди, пожалуйста, помогите :с Завтра сдавать :с



Вы находитесь на странице вопроса "пожалуйста помогите написать", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.