Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Сроооочно контр раб по теме алгоритмыыыы

10-11 класс

Iz0215 02 июля 2013 г., 9:18:55 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sneshka22
02 июля 2013 г., 10:35:06 (10 лет назад)

1)  ответ в вашей задаче а=31
2) 0

Ответить

Другие вопросы из категории

1.
Решение есть.нужно его объяснить.Опишите на русском языке или на одном из языков программирования алгоритм вычисления разности максимального среди

элементов, имеющих четные значения, и максимального среди элементов имеющих нечетные значения, в заданном целочисленном массиве из 30 положительных элементов.Cоnst N = 30; Var a: array [1..N] of integer; MaxEv, MaxOdd, I: integer; begin for i=1 to N readln(a); MaxEv :=0; MaxOdd :=0; For I :=1 to N do if (a div 2)*2 = a then begin if a >= MaxEv then MaxEv :=a; end else if a >= MaxOdd then MaxOdd :=a; Writeln (MaxEv - MaxOdd); end.

Читайте также

Помогите, пожалуйста, создать сайт, состоящий из 2ух страничек в программе NOTEPAD ++ по теме "Шоколад".. В программе должно быть: заглавие, фон

сайта, текст по теме, картинки по теме, гиперссылка на вторую страничку, где находят интересные факты о шоколаде и картинки... Кто дружит с этой темой, прошу, отзовитесь))) очень нужна помощь знающего человека! (пишите в лс)

pascal Задание по теме "Записи"

Массив из записей "Маклер".Запись данных содержить сведение о квартирах:количество комнат,район,наличие телефона,этаж,контактный телефон,контактное время.Обеспечить поиск по указанному району и количество комнат

В терминологии сетей TCP/IP маской сети называется двоичное число, определяющее, какая часть IP-адреса узла сети относится к адресу сети, а какая — к адре

су самого узла в этой сети. Обычно маска записывается по тем же правилам, что и IP-адрес. Адрес сети получается в результате применения поразрядной конъюнкции к заданному IP-адресу узла и маске. По заданным IP-адресу узла и маске определите адрес сети. IP –адрес узла: 145.92.137.88 Маска: 255.255.240.0

Помогите,пожалуйста, написать программу по теме "Ветвление в алгоритмах" для Pascal. Задача: определить существует ли треугольник со сторонами AB

C и, если существует, то какой он (равнобедренный, равносторонний, произвольный).

Заранее большое спасибо!

Думаю, что вопрос относительно по теме, видео имеет формат МР4, весит 274 МБ, длиться 4 минуты, максимальный формат 720 hd, проблема в том что в интернет

оно загружается около часа(ютуб), возможно проблема в формате, подскажите как его переформатировать или что вообще сделать для ускоренной загрузки.



Вы находитесь на странице вопроса "Сроооочно контр раб по теме алгоритмыыыы", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.