Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Помогите пожалуйста, заранее спасибо Не используя функцию возведения в квадрат, напишите на

5-9 класс

языке Паскаль наиболее короткие алгоритмы вычисления:

а) y=x10 б) y=x15

Постараться использовать минимальное количество дополнительных переменных.

74657473355 27 сент. 2013 г., 22:03:18 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Superstarsirina
28 сент. 2013 г., 0:32:23 (10 лет назад)

Если имеется ввиду y=x^10 и y=x^15 , то:

 

program alg;

var y,x,c: integer;

 

begin

   writeln ('enter x and y  ');  

   readln (x,y);

   c:=x*x*x*x*x;

   y:=c*c;

   writeln ('a) y=',y);

   y:=y*c;

   writeln ('b) y=',y);

   readln;

End.

 

Ответить

Другие вопросы из категории

Задача №1 Составить программу проверяющую является ли слово "перевертышем" Задача

№2 Подсчитать каких букв в предложении больше "а" или "е"

все в паскале

1)для каждого подмножества запишите множество, с которым оно связано отношением " является разновидностью" ( запишите общие имя, отвечающее на вопрос "

что это такое)
подлежащие-
существительное-
принтер
2) Найдите в списке шесть пар множества между которыми существуют отношения " является разновидностью..
гриб, человек, здание, школьник, школа, врач, растение, дерево, яблоня, подосиновик.
заполните таблицу: запишите для каждого подмножества одно дополнительное свойства
Таблица
Множества Подмножества Дополнительный признак подмножества

А).выдерете единичное понятие

1.водитель 2.озеро 3.Антарктида 4.дом
Б)К какому типу суждений относится следующие: " Ни один комар не является слоном"
1.Общеутвердительное 2.Частноутвердительное 3.общеотрицательное 4.Частноотрицательное.
В)Дополните суждение подходящей логической связкой " Чтобы утолить жажду,...... выпить воды"
1.Необходимо 2..Достаточно 3.Необходимо и Достаточно.
ПЛИЗ ПОМОГИТЕ ВООБЩЕ ЗАПАРИЛАСЬ!!!!

Читайте также

Помогите, пожалуйста, очень нужно! Срочно!:( 1) Не используя функцию возведения в квадрат, напишите на языке Паскаль наиболее короткие алгоритмы

вычисления: а) y=x^10 б) y=x^15. Постараться использовать минимальное количество дополнительных переменных. 2) Дана сторона равностороннего треугольника. Найти площадь этого треугольника, его высоты, радиусы вписанной и описанной окружностей. Программу записать на языке Паскаль. 3) Дана величина А, выражающая объём информации в байтах. Перевести А в более крупные единицы измерения информации. Программу записать на языке Паскаль

не используя функцию возведения в квадрат напишите на языке паскаль наиболее короткие алгоритмы вычисления: a) y=x в десятой b) y= x в пятнадцатой

Постараться использовать минимальное количество дополнительных переменных.

Помогите пожалуйста!!!!

Задания1
A=315^8 B=D1^16 Какое из чисел С записанны в двоичном системе,отвечает условию А<C<B
1) 11010010
2) 1101000
3) 11001010
4)11000111
задание 2
Чему равна разность чисел 50^16 16^18
1)136^8
2)102^8
3)82^16
4) 10011110^2
Помогите пожалуйста ОГРОМНОЕ СПАСИБО!!!!!!!!



Вы находитесь на странице вопроса "Помогите пожалуйста, заранее спасибо Не используя функцию возведения в квадрат, напишите на", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.