Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите ПОЖЙЛУСТА !!!Написать программу определяющую по длинам сторон A,B,C является ли треугольник прямоугольным?

10-11 класс

увелка 09 июля 2014 г., 6:49:04 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kovaleva6363
09 июля 2014 г., 8:01:16 (9 лет назад)

{Pascal ABC.NET}

var a,b,c:integer;

begin

readln(a,b,c);

if sqrt(a*a+b*b)=(c*c) then write('Треугольник прямоугольный') else write('NO');

end.

Ответить

Другие вопросы из категории

Вывести сообщение о том, в какой аквариум войдет больше воды, если его заполнить на ¾. Форма первого – цилиндр с радиусом R и высотой H, второго – правильн

ая шестигранная призма со стороной R/2 и высотой H.
ОЧЕНЬ СРОЧНО НУЖНО,ПОМОГИТЕ ПОЖАЛУЙСТА....

Даны натуральное число n и последовательность целых чисел а1, а2,…,аn.. Определить количество тех членов последовательности, которые нечетны . Найти

сумму членов последовательности, кратных 11. Составить блок-схему алгоритма, написать программу.

Читайте также

1)Написать программу, которая спрашивает имя пользователя, а потом здоровается. 2)Написать программу, которая выводит на экран перевёрнутый

текст.

3)Написать программу, которая определяет является ли слово палиндромом.

4)Написать программу, определяющую какая из букв а или о встречается в тексте первой.

Помогите хотябы одну пожалуйста))Нужно до завтра!))

написать программу на Assembler

добрый вечер, всем. помогите, пожалуйста, написать программу на Ассемблере.

задание:
Создать программу на языке Ассемблер, что позволяет организовать вычисления над элементами массивов

Объединить два массива 8-битных целых чисел со знаком. Сначала элементы второго затем первого.

заранее огромное спасибо всем!

1)Написать программу вывода всех четных чисел от 2 до 1000 включительно

2)Написать программу определяющую сумму всех нечетных чисел от 1 до 99

1) Напишите пожалуйста программу (на языке BASIC) вычисления по длинам двух сторон треугольника и углу между ними длины третьей стороны и двух других

углов.
2)
Напишите пожалуйста программу (на языке BASIC) для определения подобия:
а) двух прямоугольников по двум смежным сторонам;
б) двух треугольников по трем сторонам.

Помогите написать программу в паскале. Задание:На плоскости даны 2 точки А (х1; у2) и В (х2; у2), определить какая из них находится дальше от начала коо

рдинат. Я поняла, что нужно найти их длины (формулы я знаю), а правильно написать программу не могу



Вы находитесь на странице вопроса "Помогите ПОЖЙЛУСТА !!!Написать программу определяющую по длинам сторон A,B,C является ли треугольник прямоугольным?", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.