Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Имеется 5 деревьев: дуб, сирень, лиственница, сосна, пальма. Общий признак дуба, сосны и пальмы.

10-11 класс

Yhenikxd 22 марта 2015 г., 6:27:32 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Диана782
22 марта 2015 г., 7:47:29 (9 лет назад)

Дуб, сосна, пальма - вечнозеленые; сирень, лиственница - листопадные.

Ответить

Другие вопросы из категории

как работать в программе ку бейсик?
Табулирование функции с использованием цикла FOR,While и Until. Функция: F(x)=ln(3*x)*(sin(z*x)+1)/(ln(2+z)) 1,73=<x=<50 с шагом

dx=4,64;z=0,79;

Кто знает как делать,пожалуйста помогите)

Program primer_2;

var x,y,z,s:real;
begin
writeln ('Введите значение x');
write('x='); readln(x);
s:=ln(abs(y))+ abs(ln(z));
if x<-2 then y:=2*x;
if -2<=x<=2 then y:=sin(x*e-3)+ln(abs(x));
if x>2 then y:=power((power(cos(sqr(x)),2)+ power(sin(power(x,3)),4)),4);
if x<0 then z:=power(sin(x),2);
if x>=0 then z:=power(e,-(sqr(x+3)));
writeln('Ответ');
writeln('s=',z:8:3);
end.
Ошибка в (if -2<=x<=2 then y:=sin(x*e-3)+ln(abs(x));) пишет что "Операция '<=' не применима к типам integer и boolean"
Кто сможет исправить?



Читайте также

1Каждый солнечный день улитка, сидящая на дереве, поднимается вверх на 2 см, а каждый пасмурный день опускается вниз на 1 см, В начале наблюдения

улитка находится в A см от земли на B-метровом дереве. Имеется 30-элементный массив, содержащий сведения о том, был ли соответствующий день наблюдения пасмурным или солнечным. Написать программу, определяющую местоположение улитки к концу 30-го дня наблюдения.
2.

каждый солнечный день улитка сидящая на дереве поднимается на 2см а в каждый пасмурный день опускается на 1см . в начале ноября улитка находилась ы А см

от земли на В дереве .имеется 30 элем.массив содержащим сведенья о том был ли соответствующий деньпасмурным или солнечным . написать программу определяющее место положения улитки к концу 30 дня наблюдения

1.3 Школьники должны были посадить 200 деревьев. Они перевыполнили план посадки на 23%. Сколько деревьев они посадили? 1.4 Из 50 кг. семян,

собранных учениками, 17% составили семена клена, 15% – семе! липы, 25% – семена акации, а стальное – семена дуба. Сколько килограмм семян дуба собрали ученики?

ВЫПОЛНИТЬ В ПАСКАЛЕ! Дано целое число N (> 0). С помощью операций деления нацело и взятия остатка от деления определить, имеется ли

в записи числа N цифра «2». Если имеется, то вывести True, если нет — вывести False.

Заранее спасибо :3

каждый солнечный день улитка сидящая на дереве поднимается вверх на 2 см а в пасмурный день опускается на 10 см. в начале недели улитка находилась на а см

от земли и на в метровом дереве. Имеются 30 массив, содержащий сведения о том был ли соответствующий день пасмурным. Определить место положения улитки к концу 30 дня. паскаль



Вы находитесь на странице вопроса "Имеется 5 деревьев: дуб, сирень, лиственница, сосна, пальма. Общий признак дуба, сосны и пальмы.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.