Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите пожалуйста. надо программу на паскале . Выведите (через пробел) все четные числа от a до

5-9 класс

Mararitka 14 окт. 2014 г., 23:17:55 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ivankoviv
15 окт. 2014 г., 0:16:39 (9 лет назад)

 Var a,b,i:integer;

begin

read(a,b);

for i:=a to b do if(i mod 2 = 0) then write(i,' '); {Пробегаемся циклом по этим цифрам и смотрим у кого остаток от деления на 2 = 0, если равен значит четное и выводим это значение}

end.

 

 

 

 

 

 

Ответить

Другие вопросы из категории

Как перевести число 1101100 из двоичной системы счисления в десятичную?

Объясните пожалуйста, чтобы я поняла(

В цехе трудятся рабочие трех специальностей – токари (Т), слесари (С) и

фрезеровщики (Ф). Каждый рабочий имеет разряд не меньший второго и не
больший пятого. На рисунке 1 отражено количество рабочих с различными
разрядами, а на диаграмме 2 распределение рабочих мест по специальностям.
Каждый рабочий имеет только одну специальность и один разряд.
Имеются 4 утверждения:
1) В цехе трудятся 100 рабочих.
2) В цехе трудятся 50 слесарей.

3) В цехе трудятся 25 фрезеровщиков.
4) Все токари могут иметь третийразряд.
5) Все рабочие 3-го разряда могут быть токарями.
6) Все рабочие 3-го разряда могут быть фрезеровщиками.
7) Все слесари могут иметь пятый разряд.
8) Все токари могут иметь четвёртый разряд.
Помогите пожалуйста.

Читайте также

написать программу

Выведите (через пробел) все четные числа от

Помогите,пожалуйста,написать программу по информатике.Вот такое условие:

Составьте программу, которая формирует массив из 40 случайных целых чисел от 0 до 20 и вычисляет:
1). сумму чисел, не превышающих 10;
2). сумму чисел,кратных 3. Помогите пожалуйста,написать эту программу на PaskalABC.

Помогите, пожалуйста, написать программу на Паскале.

Дана строка. Верно ли, что второе слово начинается на ту же букву, которой заканчивается третье слово?



Вы находитесь на странице вопроса "Помогите пожалуйста. надо программу на паскале . Выведите (через пробел) все четные числа от a до", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.