Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Привет ребят,помогите пожалуйста. нужно привести примеры естественных и формальных языков.

5-9 класс

Anaкошка 01 февр. 2014 г., 10:13:21 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Daniilagafonov
01 февр. 2014 г., 11:59:02 (10 лет назад)

Естественные - языки общения, никем не придуманные, правила в них определяются только по тому как обычно делается тот или иной оборот..Примеры - русский, английский.. и так далее
Формальные- те языки, которые кто то придумал, у которых есть автор, у которого придуманные четкие правила. Примеры - ноты. языки программирования, язык глухонемых...

Ответить

Другие вопросы из категории

Кумир, цикл ПОКА

Найти сумму чисел
2+2.1+2.2+2.3=2.4+2.5+2.6+2.7+2.8+2.9+3
Помогите,пожалуйста) Очень срочно

помогите пожалуйста решить задания по информатике. Спасибо получите 100%. можно с решением пожалуйста.Задание 1.У короля было три дочери. Решил он выдать

их замуж. Пригласил женихов со всех концов света. Съехались в королевство 50 принцев и знатных юношей. Сколькими способами дочери короля могут выбрать себе женихов?
Задание2.
На одном далеком-далеком острове жило-было маленькое племя. В языке этого племени было всего 5 прилагательных, 15 существительных и 10 глаголов. Предложения в этом языке состояли либо из существительного и глагола, либо из прилагательного, существительного и глагола (порядок слов именно такой). Сколько всего предложений можно составить по правилам языка маленького племени?

Дана программа, которая вычисляет значение многочлена x3 + 3x2 – 5x + 4

при x=2
Var x, y: real;
Begin
x := 2;
y := x*x*x + 3*x*x – 5*x + 4;
writeLn(y)
End.
Оптимизируйте команду присваивания y := x*x*x + 3*x*x – 5*x + 4; что бы в ней было меньше арифметических операций.

Читайте также

Помогите пожалуйста!

Приведите примеры естественных и формальных языков!
Примера 2-3
Пожа-а-а-алуйста!)

СРОЧНО

Ребят, помогите пожалуйста.
Нужно написать программу (или программы) для вычисления суммы, произведения и среднего арифметического для трех чисел.

задание 1 приведите примеры естественных и формальных языков 5 примеров .

задание 2 запишите в виде математического выражения следующее высказывание: значение обыкновенной дроби , числитель который представляет собой сумму первых пяти натуральных чисел, а знаменатель есть разность чисел одиннадцать и восемь, равно пяти.

задание 3 запишите в виде предложения на русском языке смысл математической формулы : S=1/2 ah.
пожалуйста :-)



Вы находитесь на странице вопроса "Привет ребят,помогите пожалуйста. нужно привести примеры естественных и формальных языков.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.