Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

В карзине лежит 16 яблок. Какое количество информации содержит сообщение от том, что из корзины достали одно яблоко? (По подробнее)

5-9 класс

внгелинка 16 янв. 2014 г., 14:15:35 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
сашаюююю1999
16 янв. 2014 г., 16:48:58 (10 лет назад)

16=2 в 4 степени. Информация об одном яблоке - 4 бита

Ответить

Другие вопросы из категории

автоматическое устройство имеет один вход,можно подавать на него натуральные числа или последовательности символов и наблюдать результат на выходе. По

таблице наблюдений определите тип входных данных и правило, по которому осуществляется их преобразование

Paskal abcТут задача, в которой нужноPaskal abc

Тут задача, в которой нужно ввести верно пароль, ну дак вот нужно составить похожую программу, но так что-бы было 3 попытки ввода пароля, ну и после этих попыток будет например "Вы ввели не верный пароль, попытки исчерпаны"
можно сделать через string
------------------------
program
test1;


var
x,y:integer;


begin


y:=555;


repeat


writeln(‘введите
пароль’);


readln(x);


until y=x


writeln(‘Поздравляем,
вы ввели пароль верно’);


end.

Решите задачи.

1-ая.
Ученик собирался на вечер, когда погас свет в комнате, где в ящике шкафа лежали его коричневые и синие носки. Какое наименьшее число носков он должен взять из ящика, чтобы обеспечить себя парой одного цвета?

Читайте также

1. Загадано число из промежутка от 1 до 256. Какое количество информации необходимо для угадывания числа из этого промежутка?

2. В корзине лежат 4 красных и 28 чёрных кубика. Какое количество информации несёт сообщение о том, что достали красный кубик?
3. При составлении сообщения использовали 16-символьный алфавит. Каким будет информационный объём такого сообщения, если оно содержит 5120 символов?
4. Сообщение занимает 5 страниц. На каждой странице по 80 строк. В каждой строке по 40 символов. Найдите информационный объём такого текста, если при его составлении использовали 256-символьный алфавит.
5. Выразите 32 Мбайт в битах и 16 Гбайт в байтах.
6. Решите уравнение а) 4 Гбайта=2^x байт=2^y бит; б) 8^x Кбайт=32 Гбайт
7. Модем передаёт данные со скоростью 7680 бит/с. Передача текстового файла заняла 1,5 мин. Определите, сколько страниц содержал переданный текст, если известно, что он был представлен в 16-битной кодировке Unicode, а на одной странице - 400 символов.
8. Какой формат кода применим для кодировки алфавита в котором 299 символов?
9. Дан алфавит { # D W K J % * + = > $ @ & ; }. Закодируйте его в минимально возможном формате байта.
10. Некоторое устройство передаёт в секунду один из семи сигналов. Сколько различных сообщений длиной в 3с можно передать при помощи этого устройства?

1) В коробке лежат 32 клубка шерсти. Среди них 4 красных. Сколько информации несет сообщение о том, что достали клубок красной шерсти? 2) в

коробке лежат 64 цветных карандаша. Сообщение о том, что достали белый карандаш, несет 4 бита информации. Сколько белых карандашей было в корзине?

3) В ящике лежат перчатки(белые и черные). Среди них-две пары черных. Сообщение о том, что из ящика достали пару черных перчаток, несет 4 бита информации. Сколько всего пар перчаток в ящике?

ПОМОГИИИИТЕ

8 класс. Очень срочно. Желательно полное решение.

1. Сколько бит информации содержит сообщение о том, что достали один из 8 разноцветных карандашей?
2. В корзине лежат 32 красных шара. Сколько информации содержит сообщение о том, что из корзины достали красный шар?
3. Спортсмен занял одно место из 500. Сколько информации содержит сообщение о том, что он занял 300 место.



Вы находитесь на странице вопроса "В карзине лежит 16 яблок. Какое количество информации содержит сообщение от том, что из корзины достали одно яблоко? (По подробнее)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.