Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Вычислить сумму 1/3+1/5+1/8+1/13

10-11 класс

в Delphi

Nallini 19 сент. 2014 г., 5:50:21 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Natalyaturpak
19 сент. 2014 г., 7:46:29 (9 лет назад)

var a,b,c,d,s:double;
begin
a := 1/3;
b := 1/5;
c := 1/8;
d := 1/13;
s := a + b + c + d;
write(s);
end.
ответ - 

Ответить

Другие вопросы из категории

Азбука Морзе позволяет кодировать символы для сообщений по радиосвязи, задавая комбинацию точек и тире. Сколько различных символов (цифр, букв, знаков

пунктуации и т.д.) можно закодировать, используя код азбуки Морзе длиной не менее пяти и не более шести сигналов (точек и тире)?

Дано целое положительное число. Проверить истинность высказывания: «данное число является нечетным трехзначным».

Входные данные: ввести одно целое положительное число a ((1<=a<=1000).
Выходные данные: вывести слово «true» если приведенное высказывание для предложенных исходных данных является истинным или «false» в противном случае.

Читайте также

Для заданного положительного e и заданного x вычислить сумму ряда с точностью e. Суммирование ряда завершается, если модуль очередного слагаемого меньше

e. Определив тип общего члена ряда, и организовав вычисление его суммы со структурой вложенных циклов, получить таблицу, состоящую из переменных X, Y, S, при |X|<1.

1)По данному числу n вычислите сумму 2(1-1/3+1/5-1/7+...+(-1)n/(2n+1)). Формат входных данных: Вводится одно число n, не превосходящее 100000.

Формат выходных данных: Необходимо вывести значение выражения 2) Вводятся 4 числа: a, b, c и d. Выведите все числа на отрезке от a до b,не дающие остаток c при делении на d 3) Подсчитайте, сколько среди данных N чисел нулей, четных чисел, нечетных чисел. Вводится число N, а затем N чисел. Необходимо вывести сначала число нулей, затем число четных и нечетных чисел 4) электронное устройство, выдает каждую секунду очередное число последовательности 1, 2, 2, 3, 3, 3, 4, 4, 4, 4, 5... Ввиду дороговизны электронных комплектующих вам поручено разработать эмулятор для этого устройства. Формат входных данных: Дано количество секунд (от 1 до 1000000), которые работает генератор после включения. Формат выходных данных: Результат работы генератора(пример 2 1 2 5 1 2 2 3 3) 5)Вклад в банке составляет x рублей. Ежегодно он увеличивается на p процентов, после чего дробная часть копеек отбрасывается. Каждый год сумма вклада становится больше. Определите, через сколько лет вклад составит не менее y рублей.Программа получает на вход три натуральных числа: x, p, y и должна вывести одно целое число 6)Исполнитель “Раздвоитель” преобразует натуральные числа. У него есть две команды: “Вычесть 1” и “Разделить на 2”, первая команда уменьшает число на 1, вторая команда уменьшает число в два раза, если оно чётное, иначе происходит ошибка.Дано два натуральных числа A и B (A>B). Напишите алгоритм для Развоителя, который преобразует число A в число B и при этом содержит минимальное число команд. Команды алгоритма нужно выводить по одной в строке, первая команда обозначается, как -1, вторая команда как :2.

Написать программу Паскаль, которая б вычисляла сумму процентов начисленных в банке под 18% на срок - 1 год.

Входные данные: сумма.
Выходные данные: сумма процентов.

ГДЕ ОШИБКА??СКАЖИТЕ ПОЖАЛУЙСТА

ЗАДАНИЕ:ВЫЧИСЛИТЬ СУММУ ПЕРВЫХ 13 НАТУРАЛЬНЫХ ЧИСЕЛ КРАТНЫХ 5



Вы находитесь на странице вопроса "Вычислить сумму 1/3+1/5+1/8+1/13", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.