Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

рассчитать в С++ 3/2-1/4ab-корень из (2a+2)+b^3

10-11 класс















Елена211101 27 июля 2013 г., 22:50:40 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
моряк
27 июля 2013 г., 23:54:00 (10 лет назад)

#include <iostream>
#include <math.h>
#include <iomanip>
using namespace std;
int main(){
int a,b;
cout<<"Input a,b"<<endl;
cin>>a>>b;
cout<<fixed<<setprecision(2)<<3/2-1/(4*a*b)-sqrt(2*a+2)+b*b*b;
return 0;
}

+ 0 -
Dimakufarin
28 июля 2013 г., 2:17:15 (10 лет назад)

(2a+2)+b^3 Всё это под корнем?

+ 0 -
Glebakatov73
28 июля 2013 г., 4:35:54 (10 лет назад)

только 2a+2

Ответить

Другие вопросы из категории

Для кодирования букв А,Б,В,Г решили использовать двухразрядные последовательные числа (от 00 до 11). если таким способом закодировать последовательность

символом БАВГБА и записать результат в восьмеричной системе счисления, то получится ?

Здравствуйте! Помогите пожалуйста!Срочно!!!

даны 3 числа a,b,c необходимо найти на сколько a больше b, к этой разнице прибавить c

Каким видом редактора является MS Paint?

А) художественным
В) аудио
С) текстовым
Д) графическим
Какой пункт меню MS Paint устанавливает размеры холста?
А) масштаб
В) атрибуты
С) палитра)
Д) вид
какой цвет устанавливается щелчком левой кнопки мыши на палитре?
А) основной
В) фоновой
С) белый
Д) чёрный

Читайте также

Помогите пожалуйста с информатикой.Программировани

е на quick basic.

1. Составить программу вычисления значений двух выражений W и Q, учитывая одз (знаменатель не может быть равен нулю, под корнем не может быть отрицательного числа).Если какое-то выражение вычислить нельзя, вывести об этом сообщение, иначе -числовой ответ, используя ФОРМАТНЫЙ ВЫВОД. Все переменные вводятся с клавиатуры. Выражения
W= квадр.корень из x+12 делить на 2x^3+2
Q = квадр.корень из sin a+3+a делить на a^3 +квадр.корень из sin a +3

2. Даны два числа (вводятся с клавиатуры). Меньшее заменить полусуммой, а большее -удвоенным произведением. Предусмотреть случай их равенства, вывести об этом сообщение.



Вы находитесь на странице вопроса "рассчитать в С++ 3/2-1/4ab-корень из (2a+2)+b^3", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.