Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

ввести 2 числа. если первое число отрицательное, а второе кратно 5, то увеличить их сумму на 6, в проьивном случае - уменьшить их сумму в 2 раза

10-11 класс

лилия1994 22 июля 2014 г., 5:16:17 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Алиса1001
22 июля 2014 г., 6:18:25 (9 лет назад)

var
a, b: integer;
begin
writeln('vvedite 1 chislo:');
readln(a);
writeln('vvedite 2 chislo:');
readln(b);
if (a<0)and((b mod 5)=0) then writeln('resultat ',a+b+6)
else writeln('resultat ',(a+b)/2)
end.

+ 0 -
Zarhun
22 июля 2014 г., 8:55:11 (9 лет назад)

спасибо большое

Ответить

Читайте также

Составьте программу для решения следующей задачи. Введите с клавиатуры два числа: N и M. Если оба числа больше 100, то замените каждое из них меньшим и

выведите результаты на экран. Если первое число положительное, а второе отрицательное, то уменьшите их в два раза и выведите результаты. Иначе, найдите и выведите среднее арифметическое этих чисел.

ПОМОГИТЕ ПОЖАЛУЙСТА!!!! Составьте программу для решения следующей задачи. Введите с клавиатуры два числа: N и M. Если оба числа больше 100, то замените

каждое из них меньшим и выведите результаты на экран. Если первое число положительное, а второе отрицательное, то уменьшите их в два раза и выведите результаты. Иначе, найдите и выведите среднее арифметическое этих чисел.

Система команд исполнителя Ластик имеет вид:

(Умножение на 2),(Стереть последнюю цифру)
A) числа 7 из числа 361:
Б) числа 14 из числа 457:



Вы находитесь на странице вопроса "ввести 2 числа. если первое число отрицательное, а второе кратно 5, то увеличить их сумму на 6, в проьивном случае - уменьшить их сумму в 2 раза", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.