Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

постройте таблицы истинности,помогите пожалуйста срочно

10-11 класс

Fulfill 15 февр. 2015 г., 21:44:19 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Tupoy228
15 февр. 2015 г., 23:20:03 (9 лет назад)

Сделала фото. не получается добавить

Ответить

Другие вопросы из категории

Табулирование функции с использованием цикла FOR,While и Until. Функция: F(x)=ln(3*x)*(sin(z*x)+1)/(ln(2+z)) 1,73=<x=<50 с шагом

dx=4,64;z=0,79;

Кто знает как делать,пожалуйста помогите)

Program primer_2;

var x,y,z,s:real;
begin
writeln ('Введите значение x');
write('x='); readln(x);
s:=ln(abs(y))+ abs(ln(z));
if x<-2 then y:=2*x;
if -2<=x<=2 then y:=sin(x*e-3)+ln(abs(x));
if x>2 then y:=power((power(cos(sqr(x)),2)+ power(sin(power(x,3)),4)),4);
if x<0 then z:=power(sin(x),2);
if x>=0 then z:=power(e,-(sqr(x+3)));
writeln('Ответ');
writeln('s=',z:8:3);
end.
Ошибка в (if -2<=x<=2 then y:=sin(x*e-3)+ln(abs(x));) пишет что "Операция '<=' не применима к типам integer и boolean"
Кто сможет исправить?



Написать программу по ПРОЦЕДУРАМ с массивами в языке программирования Pascal.

Задание:
Дан массив целых чисел. Найти сумму положительных нечетных. Обязательно по процедурам с массивами

Читайте также

Помогите пожалуйста!) Напечатать программу в паскале......

Пожалуйста...Срочно...Завтра крайний срок сдачи...Помогите...

Дан массив строк без пробелов. Напечатать строки, вторая половина которых не содержит цифры.

ПОМОГИТЕ, ПОЖАЛУЙСТА, ПРОСТО РАЗЪЯСНИВ ЗАДАНИЕ. ПЖЛ)))

.................................................................................................................................
Возьмите прайс лист любого компьютерного магазина или скачайте в интернете;
Составьте конфигурацию компьютера для специалиста вашей профессии;
Подберите программное обеспечение, поясните, для каких целей будут служить данные программы;
Посчитайте общую стоимость данной конфигурации по прайс листу
....................................................................................................................................
Учусь я на бухгалтера-экономиста.
Давайте думать вместе) Допустим, "специалист вашей профессии" - это бухгалтер. Я беру прайс лист (т.е. лист, где написаны наименования и цены всех товаров). Что такое конфигурация? Как её составить по этому прайс листу, если там и так всего цена и наименования известны...?)))) ПО подобрать, допустим, это будет ;MS Office Excel; для создания таблиц, а для данной задачи для подсчёта общей стоимости конфигурации; и ;MS Office World; для писания отчётов. Что же такое эти "конфигурации"?)))
Помогите, пожалуйста) не пропускайте вопрос)

Пожалуйста СРОЧНО Помогите с домашним заданием по Информатике... Заранее Очень Очень Сильно Благодарен за Ваши Ответы :)

1. Логическое выражение называется тождественно-ложным, если оно принимает значения 0 на всех наборах входящих в него простых высказываний. Упростите следующее выражение и покажите, что оно тождественно-ложное.

_ _ _

(A&B&B) v (A&A) v (B&C&C).

2. Упростите логические выражения. Правильность упрощения проверьте с помощью таблиц истинности для исходных и полученных логических формул.

_

а) A v (A&B) ;

_ _

б) (A v B)&( B v A)&(C v B) .



Вы находитесь на странице вопроса "постройте таблицы истинности,помогите пожалуйста срочно", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.