Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Составьте программу, позволяющую вставить слово t после первого слова исходной строки s. Строка s и слово t вводятся с клавиатуры. (PascalABC)

5-9 класс

Пример ввода:
Наступила осень
золотая
Пример выводы:
Наступила золотая осень.

Westwood81 21 дек. 2013 г., 8:05:59 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ljhbc
21 дек. 2013 г., 8:40:38 (10 лет назад)

uses crt;
var s,t,s1,s2:string;
k,i:integer;
begin
readln(s);
readln(t);
k:=pos(' ',s)+1;
t:=t+' ';
insert(t,s,k);
writeln(s);
end.

Ответить

Другие вопросы из категории

дано натуральное число N, Написать ему выводящую на экран последовательность натуральность натуральных чисел от 1 до N, задание 2 дано натуральное число

N, Написать ему выводящую на экран последовательность натуральность натуральных чисел отN до 1, номер 3 Даны натуральные числа N и К.Написать программу выводящую на экран последовательность из N чисел , каждое из которых равно К хотя бы что нибудь решите помогите очень надо!!!!!!!!!

Прямоугольник в тетрадке

Скучая на уроке, Ваня нарисовал в тетрадке в клеточку прямоугольник со сторонами
n × m клеток. После чего он провел внутри прямоугольника все горизонтальные и
вертикальные линии вдоль всех клеточек.
Например, если n = 2, m = 3, то у Вани получилась следующая картинка.
Определите суммарную длину всех проведенных Ваней линий считая, что сторона
одной клеточки равна единице.
Ответом к этой задаче является некоторое выражение, которое может содержать целые
числа, переменные n и m, операции сложения (обозначается «+»), вычитания
(обозначается «-»), умножения (обозначается «*») и круглые скобки для изменения порядка
действий. Запись вида «2n» для обозначения произведения числа 2 и переменной n неверная,
нужно писать «2 * n».
Пример правильного (по форме записи) выражения: n + (m - 1) * 2

Читайте также

составьте программу, которая вставляет слово ОБА после каждого слова, заканчивающегося на гласную.

Или

составьте программу, которая определяет на сколько в строке S слов, начинающихся на главную букву больше, чем в строке T

надо решить одну из них

составте синквейн (пятистрочник) ПЛИЗ≡≡≡⇒⇒

форма 1 одно слово-сущ 2 два слова-прил 3 три слова-глаг 4 четыре слова (четыре отдльных слова два словосочетаний или предложений)
5 одно слово-синоним
содержание 1 имя объекта 2 свойство объекта 3 возможности объекта(активные и пассивные)
4 ваше личное отношение к объекту 5 вывод заключение
пример красный горячий извергаются пылают спасаются
страх катасрофа гибель опасность Ад

Помогите составить программу по информатике в Pascal ABC. Задание 1. С клавиатуры одной строковой вводят имя и фамилию. Составьте программу, которая:

а) определяет, есть ли в определенной строке заданный символ; б) копирует в новую строку имя и выводит его; в) выводит сначала фамилию, а затем имя. Задание 2. Составьте программу, которая в строке "Касіу Ясь канюшыну" заменяет имя "Ясь" на "Янка". Задание 3. Составьте программу, которая в строке "реки горы и болота": а) удаляет слово "горы"; б) Заменяет слово "болота" на "озера". Буду безмерно благодарна!!!



Вы находитесь на странице вопроса "Составьте программу, позволяющую вставить слово t после первого слова исходной строки s. Строка s и слово t вводятся с клавиатуры. (PascalABC)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.