Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Нужен паскаль, срочно

5-9 класс

x=x= \frac{ y^{2}+4a }{ b }

Iprotsun9 15 марта 2017 г., 23:29:31 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Antineskul
16 марта 2017 г., 0:52:58 (7 лет назад)

program ii;
uses crt;
var
x,b,y,a:real;
begin
writeln('Введите у: ');
readln(y);
writeln('Введите а: ');
readln(a);
writeln('Введите b: ');
readln(b);
x:=((sqr(y)+(4*a))/b);

writeln('x = ',x);
end.

Ответить

Другие вопросы из категории

Составте программу которая выводит на экран ваш домашний адрес и номер телефона !!))

пажайлуста очень нада ЗАРАНИЕ СПАСИБО

Маша скачала из интернета на компьютер брата игру Sims 3, которая содержит 2 файла по 4 ГБ и 2 файла по 25 МБ. Как Маше перенести эти файлы на свой

ноутбук, если у нее есть флешка только на 2 ГБ, а попросить на 4 ГБ флешку не представляется возможным?

Помогите, пожалуйста, решить задачу.( Только поподробнее, чтобы я поняла. Вдруг, самой понадобится. :о

Решите пункты а) и б) пожалуйста!!

а) Задан линейный массив. Преобразовать его элементы по следующему правилу:
Элементы, большие числа X , заменить на X, а элементы меньшие Y, на число -Y. Числа X и Y вводятся (x>y).
б) Задан линейный массив. Преобразовать его элементы по следующему правилу:
Элементы, кратные 3 оставить без изменения, а остальные заменить остатком от деления на 3.

Читайте также

Нужно перевести данную программу на язык С++ с паскаля.Срочно! program tt; uses crt; const Nmax=10; var m:array[1..Nmax] of integer; i,i_min,i_max:byte;

min,max:integer; begin ClrScr; randomize; writeln('Исходный массив:'); for i:=1 to Nmax do begin m[i]:=random(20)-10; write(m[i],' '); end; max:=m[1]; min:=m[1]; i_min:=1; i_max:=1; for i:=1 to Nmax do begin if m[i]>max then begin max:=m[i]; i_max:=i; end; if m[i]

1. РЕШИТЕ В ПАСКАЛЕ СРОЧНО!!!!!

Команда Ливерпуля
выиграла футбольный матч у команды Ковентри со счетом A:B. Выведите результат матча в виде: Ливерпуль 4 Ковентри 1. Осуществите запрос A и B.

НАПИШИТЕ ПРОГРАММУ В ПАСКАЛЕ, СРОЧНО !!

написать программу, которая вычисляет среднее арифметическое ненулевых элементов массива M[1..100], элементы которого вычисляются по формуле M[i]=sin(i)*cos(i)

и прошу не используйте интернет, а напишите сами по возможности.



Вы находитесь на странице вопроса "Нужен паскаль, срочно", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.