Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

1)С помощью датчика случайных чисел получить к-вещественных чисел n (0<N<1) Значения k вводиться с клавиатуры2)С помощью датчика

5-9 класс

случайных чисел получить k-целых чисел лежащих в диапазоне от 0 до А включительно k и А вводится с клавиатуры

Fkbyrrf 19 июля 2016 г., 18:58:10 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Hovery
19 июля 2016 г., 20:39:17 (7 лет назад)

1)
uses crt;
var i,k:integer;
n:real;
begin
randomize;
read(k);
for i:=1 to k do
begin
n:=random;
write(n:0:2,' ');
end;
end.

Ответить

Другие вопросы из категории

Помогите пожалуйста написать прогу, заранее спасибо)

Заполните массив случайными числами от 0 до 4(вывести его на экран) и выведите на экран номера тех элементов, значения которых равны х(х вводится с клавы)

как человек хранит информацию????

какими свойствами обладает память человека??
чем отличается память человека от памяти человечества????
как люди хранят информацию различных видов?приведите примеры?

Читайте также

I В паскале с помощью генератора случайных чисел получить двузначное число и

1) найти и вывести сумму его цифр
2) сформировать число, в котором поменяются разряды (допустим будет число 13, нужно сделать, что бы было 31 и т.п.)
II В паскале с помощью генератора случайных чисел получить трехзначное число и определить, является ли оно полимером (например 121 - является, 123 - нет)

I В паскале с помощью генератора случайных чисел получить двузначное число и

1) найти и вывести сумму его цифр
2) сформировать число, в котором поменяются разряды (допустим будет число 13, нужно сделать, что бы было 31 и т.п.)
II В паскале с помощью генератора случайных чисел получить трехзначное число и определить, является ли оно полимером (например 121 - является, 123 - нет)

Последняя задача...если вы мне поможете,то в аттестате 4 будет....пожалуйста помогите.вот:Сформируйте массив содержащий 15 элементов,с помощью датчика

случайных чисел.Получите новый массив,каждый элемент которого равен удвоенному соответствующему элементу исходного массива.В полученном массиве найдите максимальный элемент среди элементов,номера которых кратны трем.Выведите на экран исходные и полученные результаты

сформулируйте массив,содержащий 15 элементов,с помощью датчика случайных чисел. получите новый массив,каждый элемент которого равен обратному

соответствующему элементу исходного массива. посчитайте кол- во неизменившихся эелементов и найдите в новом массиве максимальный о абсолютной величине отрицательный элемент. выведите на экран исходные и полученные результаты (ПОМОГИТЕ ПОЖЛСТ ОЧЕНЬ НАДО)



Вы находитесь на странице вопроса "1)С помощью датчика случайных чисел получить к-вещественных чисел n (0<N<1) Значения k вводиться с клавиатуры2)С помощью датчика", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.