Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Найти площать и периметр квадрата. Вывести 1, если в сумме площать и периметр превышают 50 и вывести 0, если сумма мешьше 50. Сторону квадрата ввести

10-11 класс

самому.

Как решение будет выглядеть в программе Паскаль???

Alenka17077 29 янв. 2015 г., 20:10:00 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
0985775781
29 янв. 2015 г., 21:49:46 (9 лет назад)

var a,s:integer;
BEGIN
  read(a);
  s:= a*a +4*a;
  if s >50 then writeln("1")
  else writeln("0");
END.

Ответить

Другие вопросы из категории

Срочно! Написать программу на Pascal ABC. Массивы.

См. приложенные скрины.

ПОЖАЛУЙСТА ПОМОГИТЕ РЕШИТЬ!!! Желательно с решением... Восемь школьников, оставшихся в классе на перемене, были вызваны к директору. Один из них

разбил окно в кабинете. На вопрос директора, кто это сделал, были получены ответы: Егор: «Разбил Андрей!». Света: «Вика разбила». Оля: «Разбила Света». Миша: «Это кто-то с улицы!». Надя: «Да, Оля права…». Коля: «Это либо Вика, либо Света!». Андрей: «Ни Вика, ни Света этого не делали». Вика: «Андрей не бил!». Кто разбил окно, если известно, что из этих восьми высказываний истинно ровно три?

Читайте также

Помогите написать решение Паскаль в ALGO. Задание 1) Для заданного X вычислить значение функций: Y= 1) корень из X в квадрате, если

x=2

2) "нет решений", если x=0

3) 3x в квадрате минус 5, если X=3,4,5,6.

Задание 2) - Составить алгоритм и программу

Написать программу, которая определяет по последней цифре числа последнюю цифру его квадрата.

Прошу написать полное решение программы,

Спасибо Заранее

Составить алгоритм для решения задачи и определить его вид: 1)Дан массив А(9). Поменять местами элементы относительно А(5). 2)Дан массив из 6 элементов. Пе

рвый равен 3. каждый следующий элемент получается из предыдущего умноженного его на 2. Найти все элементы массива и вывести массив на экран.



Вы находитесь на странице вопроса "Найти площать и периметр квадрата. Вывести 1, если в сумме площать и периметр превышают 50 и вывести 0, если сумма мешьше 50. Сторону квадрата ввести", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.