Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

запиши алгоритм створення нового малюнкуа в Tux Paint

10-11 класс

Lolka3 15 янв. 2017 г., 17:53:17 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Irina260976
15 янв. 2017 г., 19:55:48 (7 лет назад)

1. откройте программу Tux Paint
2. найдите кнопку "штампы" в верхнем левом углу
3. выберите  понравившийся штамп
4. отрегулируйте размер в нижнем правом углу
6. нажмите на фон
7. рисунок готов

Ответить

Другие вопросы из категории

Составить программу, вычисляющую заданный

интеграл по формуле Гаусса. Составить программу-функцию для вычисления значений
подъинтегральной функции. Составить головную программу, содержащую обращение к
вычислительным процедурам и осуществляющую печать результатов. Вычислить абсолютную
и относительную погрешность.
интеграл от 0 до 1 x(1-x)^2 dx
Программы составлять на Паскале

Program ggl;

var n, i, sum : integer;
a : array [1..1000] of integer;
begin readln (n);
sum := 0;
for i := 1 to n do begin
a[i] := random (100);
write (a[i], ' ');
sum := sum + a[i];
end;
writeln;
write (sum / n);
end.
ОБЪЯСНИТЬ ЧТО ВЫПОЛНЯЕТ КАЖДАЯ СТРОКА!!!

Записать последовательность операторов для решения задачи:

Дано описание:
type month = 1..12;
var d:28..31;
m:month;
Переменной d присвоить количество дней в месяце m (год считать не високосным)

Читайте также

Запишите порядок команд в алгоритме получения из числа 11 число 13, содержащие 5 команд, указывая лишь номера команд: а - команда 1: умножь на 3; команда

2: вычти 2! Например, алгоритм получения из числа 2 число 8:12122! Прошу напишите ответ

Дана исходная строка: “12”. Ее обработали по следующему алгоритму: в конец строки дописали ее зеркальную копию, а затем к цифрам стоящим на четных

позициях считая слева направо, прибавили по 1. Получилась строка: “1322”. Указанный алгоритм обработки применили к этой получившейся строке, затем к строке, которая получилась в результате новой обработки и т.д. Например, после трех применений алгоритма обработки получились следующие строки:

12

1322

14232332

1524243324333342

Посчитай количество нечетных цифр в строке, получившейся после шестого применения алгоритма обработки. В ответе укажите целое число.

Помогите решить задачуна паскале.

Возможность отправлять закодированные сообщения во время Второй мировой войны была достаточно важной для союзников. Сообщения всегда отправлялись после их кодирования при помощи известного пароля. Иметь фиксированный пароль было небезопасно, поэтому возникла необходимость часто изменять его. Однако следовало разработать механизм отправления нового пароля. У одного из математиков, работавших в криптографической команде, возникла умная идея - отправить пароль, скрытый в самом сообщении. Интересным моментом было то, что получателю сообщения достаточно было знать только размер пароля, а потом найти его в полученном тексте.

Пароль размера n можно найти поиском в тексте наиболее часто встречаемой подстроки из n символов. После нахождения пароля все подстроки совпадающие с ним, удаляются из текста. Теперь пароль можно использовать для расшифровки сообщения.

Однако Ваша задача будет упрощена. Вам достаточно написать программу, которая по заданному размеру пароля и закодированному сообщению найдет пароль в соответствии с описанным выше алгоритмом.

Рассмотрим пример, в котором размер пароля равен трем (n = 3), а текст сообщения имеет вид baababacb. Паролем будет aba, потому что размер этой подстроки 3, она появляется чаще всего во всем тексте (дважды), а остальные шесть различных подстрок появляются только один раз (baa, aab, bab, bac, acb).

Технические условия

Входные данные

Состоит из нескольких тестов. Каждый тест представляет собой одну строку, в которой находится длина пароля n (0 < n ≤ 10) и закодированное сообщение. Сообщение содержит только прописные буквы латинского алфавита, его длина не более 106 и не меньше n.

Выходные данные

Для каждого теста в отдельной строке следует вывести искомый пароль. Если существует несколько паролей, удовлетворяющих задаче, то вывести лексикографически наименьший.

Помогите пожалуйста! 1)Построить развлетвляющийся алгоритм, записать алгоритмы ввиде блок-схемы и на алгоритмическом языке. Треугольник задан

длинами своих сторон – a, b, c. Определить является ли

он тупоугольным, прямоугольным или остроугольным.

2) Построить циклический алгоритм, записать ввиде блок-схемы и на алгоритмическом языке.

Построить алгоритм, который определяет количество студентов в группе,
чей рост превышает среднее для группы значение.



Вы находитесь на странице вопроса "запиши алгоритм створення нового малюнкуа в Tux Paint", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.