Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите составить блок-схему( Basiс)

10-11 класс

Kozerog00 21 апр. 2013 г., 13:14:58 (11 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Klim111
21 апр. 2013 г., 14:34:53 (11 лет назад)

Окончания программы на рисунке не видно, поэтому после последней строки программа завершена

Ответить

Другие вопросы из категории

Pascal, Динамические структуры данных.

Матрица, размещена в динамической памяти

Физика что такое кинематика ?
Прошу помощи в решении двух задач:

1)Сколько информации содержит в себе сообщение о том, что на поле 4х4 клетки одна из клеток закрашена?

2) В книге 512 страниц. Сколько информации несет сообщение о том, что закладка лежит на какой-либо странице?

Читайте также

Нужно составить блок-схему алгоритма подготовки к сдаче к экзамену.

Я не могу сочинить этот "алгоритм", помогите ;)
Блок-схемы строить не надо, просто описать, что надо делать.

Помогите составить программу для вычисления значения функции y для заданного значения x

у= если x<-3 то
y= √1 - x²
если 1,5<x-3, то
y= в числителе 1 в знаменателе модуль x +2
если x>1,5, то
y=tg x
Составить словесное описание алгоритма, составить блок схему, описать используемые элементы

1)составить блок-схему поиска двузначных чисел,таких,что если к сумме цифр этого числа прибавить квадрат этой суммы,то получится это число.

2)построить блок схему которая меняет порядок цифр числа на обратный. например было 12345,стало 54321.

Помогите составить блок схему к задачи Pascal

program sdasdas;
var
a:array [1..10] of integer;
p,i:integer;
begin
randomize;
for i:=1 to 10 do
a[i]:=random(495)+5;
p:=1;
begin
for i:=1 to 10 do
if (a[i] mod 3=0) or (a[i] mod 9=0) then p:=p*a[i];
writeln('Произведение =',p);
end;
readln;
end.



Вы находитесь на странице вопроса "Помогите составить блок-схему( Basiс)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.