Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

скажите, пожалуйста, может ли открыться презентация, выполненная в программе OpenOffice.org на компе, в котором нет этой программы, а есть только

10-11 класс

Microsoft Office 2003 либо 2007

Elikbikbaev 02 июня 2013 г., 7:39:38 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Innaevmenkova
02 июня 2013 г., 9:18:22 (10 лет назад)

в 2003 не откроеться в 2007 должен. у нас открывало.

+ 0 -
Olga79kas
02 июня 2013 г., 10:19:03 (10 лет назад)

лучше открывать в 2007 ,2003 старый

 

Ответить

Другие вопросы из категории

Читайте также

Помогите, пожалуйста! Мне надо подробное решение.

На вход программе подается
последовательность символов, заканчивающаяся точкой. Требуется написать
программу, которая определяет, есть ли в этой последовательности десятичные
цифры, и выводит наибольшее число, которое можно составить из этих цифр.
Ведущих нулей в числе быть не должно (за исключением числа 0, запись которого
содержит ровно одну цифру). Если цифр нет, программа должна вывести на экран
слово «Нет», а если есть – слово «Да» и в следующей строчке искомое число.
Например, если исходная последовательность была такая:

Day 10, mice 8: "Year" 7 is a mistake 91.

1. Запишите следующее выражение по правилам программирования:



2. Выпишите недопустимые имена переменных:

a) Nomer;
b) S34;
c) И92;
d) Kol_vo54;
e) 45_A;
i) fg-л23

3. Установите соответствие (с помощью стрелок) между переменной и типом данных:

а) A:=3.234 а) Integer
b) Z:=14 b) Real
c) B:=10351 c) Byte
d) K:=-0.2 d) Word
e) C:= 64000

4. Запишите инструкцию:

а) присваивающую переменной V значение 7;

б) увеличивающую значение переменной Z на 30;

в) вычисляющую значение переменной R по формуле (X2+Y2):2;

5. Опишите переменные, необходимые для вычисления:


при x=-5.3, y=7.42

6. Напишите инструкцию вывода на экран:
а) вашего имени б) числа 400 в) значения выражения 7,3(3,22+8,61)

7. Определите, какое значение примет переменная С в результате выполнения данной последовательности операторов присваивания:

a:=8; b:=a/2; c:=43 mod a; a:=(b+c) div 6; b:=b+1; c:=sqrt(abs(a*b-14));

8. Установите соответствие между служебными словами и названиями разделов программы:

а) Var а) Раздел операторов
b) Program b) Раздел имени программы
c) Uses c) Раздел описания переменных
d) Begin …end d) Раздел описания библиотечных модулей

9. Найдите ошибки в записях оператора:

a) Write ©;
b) Writeln;
c) Writeln (Введите любое число);
d) Write X,Y;
e) WRITELN (‘воскресенье, нерабочий день’);

10. Какая структура программы верная:

begin
program MyFirst;
X:=Y+195;
end.


program MyProg;
begin
Writeln (‘Привет’);
end.

11. Расположите в правильном порядке строки программы, вычисляющей периметр и площадь параллелограмма:

1) S:=a*h;

6) var a,b,h,p,s: integer;

2) end.

7) readln;

3) program pr;

8) Writeln(‘p=’,p,’ s=’,s);

4) p:=2*(a+b);

9) a:=6;b:=3;h:=4;

5) Uses crt;

10) clrscr;

11) begin

12. Дан текст программы в таблице с ошибками:

исправьте ошибки в программе;что выведется на экран в результате выполнения программы?

Программа с ошибками

Программа без ошибок

На экране будет напечатано:

War: a,b,c – integer, x: real;
Bigin
A=7, b=3,2, c:=a+b;
Writln (summa=, c);
C:=c/2; x:=a-c;
Writeln(‘x=’ , x, ‘kvadrat=’, x*x);
and

13. Перевести блок-схему на язык Паскаль.

Вычисление расстояния между точками А и B.



Исполнитель Маляр стоит на клетчатом поле. Маляр может выполнять команды вправо, влево, вверх, вниз. При выполнении любой из этих команд он

перемещается на одну клетку соответственно вправо →,влево ←, вверх ↑, вниз ↓ по полю. Все клетки, через которые проходит Маляр (включая начальную и конечную), он закрашивает. Дана программа для этого исполнителя: НАЧАЛО ПОВТОРИТЬ 100 РАЗ вправо вправо влево влево вверх вправо вниз КОНЕЦ КОНЕЦ Сколько клеток будет закрашено в результате выполнения этой программы? Ответ обоснуйте.

Скажите по конкретнее, что нужно знать чтобы научиться программировать в Pascal - что именно нужно изучить...

У нас на первом курсе тема Pascal, а я гляжу на него как баран на новые ворота...
Я отстал сильно на 2 недели и ни могу ни как понять его... Скажите пожалуйста по конкретнее с чего начать, что именно нужно изучить или выучить, понять, чтобы знать как составлять на нём программы ?

Определите, может ли кирпич, имеющий форму прямоугольного параллелепипеда с ребрами a,b,c, пройти через прямоугольное отверстие со сторонами х и y (при это

м стороны параллелепипеда параллельны сторонам отверстия). Считать, что при равенстве размеров отверстия и кирпича, кирпич не может пройти в отверстие.



Вы находитесь на странице вопроса "скажите, пожалуйста, может ли открыться презентация, выполненная в программе OpenOffice.org на компе, в котором нет этой программы, а есть только", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.