Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Найти все числа, которые делятся на N среди

10-11 класс

а) всех двузначных чисел;
б) всех трёхзначных чисел

Magister1409 15 дек. 2014 г., 21:36:26 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Jkdfhvjsyvf
15 дек. 2014 г., 22:14:08 (9 лет назад)

а) Program a;
uses crt;
var
i,n:integer;
begin
Writeln ('Введите n');
Read (n);
For i:=10 to 99 do
begin
if i mod n=0 then
Write (i,' ');
end;
end.

б) 

Ответить

Другие вопросы из категории

Дано действительное число a. Вычислить f(a), если

f(x)= система x^2+4x+5, при x<или =0
1/(x^2+4x+5), в противном случае

Ваня работал в каталоге С:\Пользователи\Громов Иван \ Контрольные работы \ Информатика.

Когда он выполнил задание, он решил сделать самопроверку, для этого он поднялся на три уровня вверх и спустился на два уровня вниз. Куда в итоге попал Ваня?
A) C: \Пользователи \ Громов Иван
B) C: \Пользователи Учитель
C) C: \Пользователи \ Учитель \Ответы
D) C: \Пользователи \ Громов Иван \Контрольные работы \Ответы

Читайте также

Известна математическая задача: " Существуют ли два последовательных натуральных числа, сумма цифр каждого из которых делится на 7" А Вы попытайтесь

написать программу, которая отвечает на вопрос " существуют ли два последовательных числа, не превосходящих N, сумма цифр каждого из которых делится на k?"

Входные данные: Два числа N(1<=N<=10000000000),k (1<=k<=100)
Выходные данные: Программа выводит два таких числа, если они существуют,"NO"- если нет.

Известна математическая задача: "Существуют ли два последовательных натуральных числа, сумма цифр каждого из которых делится на 7?" Напишите программу,

которая отвечает на вопрос: "Существуют ли два последовательных числа, не превосходящих N, сумма цифр каждого из которых делится на k?"
Входные данные. Два числа N (1 \leq N \leq 10000000000), k (1 \leq k \leq 100)
Выходные данные. Программа выводит два таких числа, если они существуют, "NO" - если нет.

Дано натуральное число N. Найти наименьшее число М (N < M < 2N) которое делится на сумму цифр числа N (без остатка). Если такого числа нет, то

вывести слово «нет». Пример. N = 12 345, М = 12360. Число 12 360 делится на число 15 — сумму цифр числа N

1. Дано n чисел. Найти колличество тех, которые делятся на 5, и не делятся на 7.

2. Найти квадраты всех отрицательных чисел среди N заданных.
3. Найти количество чисел, среди N введенных,которые имеют нечетные порядковые номера, а сами являются четными числам.
4. напишите программу для вычисления суммы:
- 1*1!+2*2!+3*3!+....+n*n!
- 1*3+3*5+5*7+...n(n+2)
- 1+11+111+...+111+1-n слагаемых.
Помогите, пожалуйста написать программы для паскаля, очень нужно. Заранее спасибо.

№1 Вывести на экран квадраты чисел от 1 до n. №2 Вывести на экран таблицу умножения от 1 до 10

числа n.

№3

Вычислить значение факториала n!

№4

В диапазоне от 1 до n вывести все четные числа на экран.

№5

Найти количество чисел, которые делятся на 3 и 5, из диапазона от 1 до n.



Вы находитесь на странице вопроса "Найти все числа, которые делятся на N среди", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.