Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

составить алгоритм нахождение площади трапеции по двум основаниям s=? a b h

10-11 класс

Music123 14 нояб. 2014 г., 14:07:24 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Arai961
14 нояб. 2014 г., 16:00:47 (9 лет назад)

Ну, без высоты же не обойтись

var

  a, b, h: real;

begin
  readln(a, b, h);
  writeln('S = ', (a * 0.5 + b / 2) * h);
end.

Ответить

Другие вопросы из категории

HELP ME

ПЕРЕВЕСТИ
1265^10сс перевести в 2cc,8cc,16cc
10010011^2cc перевести в 8cc,10cc,16cc
344^8cc перевести в 10cc,16cc,2cc
9A1E^16 перевести в 2cc,8cc,10cc

Составьте программу в Pascal , которая запрашивает значение двух строк и число N. Программа печатает N раз вторую строку, затем печатает первую строку

и сообщение о количестве повторений.

Например:

Вход: Счастливого пути!

ДРУЗЬЯ

2

Выход: ДРУЗЬЯ

ДРУЗЬЯ

Счастливого пути!

Количество повторений - 2

помогите пожалуйста)

№1.Исследуйте школу, в которой вы учитесь, как систему: 1) Какого типа эта система: естественная или искусственная? 2)Выделите входящие в нее подсистемы 3) Выделите материальные и информационные связи 4) Какие, с вашей точки зрения, изменения в структуре школы следует сделать, чтобы она лучшим образом выполняла свое назначение?
№2. Рассмотрите школьный урок как систему управления. Опишите все кибернетические компоненты этой системы. Обратите внимание на множественность различных механизмов прямой и обратной связи.

Читайте также

1)Составить алгоритм нахождения количества положительных элементов с последовательностью целых чисел b1, b2, b3, ..., bn 2)Составить алгоритм и

блок-схему нахождения произведения отрицательных чисел с последовательностью a1, a2, a3, ..., an

1. Линейный алгоритм.



Составить алгоритм вычисления
площади поверхности цилиндра S= 2*π*r(h+r).




Помогите составить алгоритм!

Составьте алгоритм(в паскале\на алгоритмическом языке), в котором вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних месяцев, осенних месяцев.

1. Составьте алгоритм вычисления суммы квадратов цифр,заданного трехзначного числа.

2.Составить алгоритм вычисления разности кубов цифр, заданного восьмизначного числа.
3. Для заданного действительного числа К вычислить значение произведения
(99/k^3-98)*(97/k^3+96)*(95/k^3-94)*...*(3/k^3+2)



Вы находитесь на странице вопроса "составить алгоритм нахождение площади трапеции по двум основаниям s=? a b h", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.