Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Составьте алгоритм для вычисления произведения чисел 5,10,15......55. У меня есть начало, вот оно закончите пж: r;=5, n:=55;

5-9 класс

i:=i+5.

Nikola121 24 авг. 2013 г., 4:53:01 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kris190000
24 авг. 2013 г., 7:07:33 (10 лет назад)

Var i,s:integer;

begin

i:=5; s:=1;

 while i<=55 do begin

s:=s*i;

i:=i+5; 

end. 

writeln(s);

end.

 

 

 

 

 

 

 

 

 

+ 0 -
ОляБелка
24 авг. 2013 г., 9:18:52 (10 лет назад)

Можно использовать конструкцию

H=1;

for i= 5 to 55 step 5 do

H=H*i;

 

Извините, могут быть неточности в синтаксисом, Паскаль использовал лет 15 назад, забыл...

Ответить

Другие вопросы из категории

Паскаль. Оператор выбора.

Дано натуральное число N (N<100), что означает возраст человека в годах. Дать для этого числа наименование: "год", "года", "лет".

Помогите, пожалуйста! Два игрока играют в следующую игру. Перед ними лежит куча из 6 камней. Игроки берут камни по очереди, за один ход можно

взять 1, 2 или 3 камня.Проигрывает тот, кто забирает последний камень. Кто выигрывает при безошибочной игре обоих игроков - игрок, делающий первый ход, или игрок, делающий второй ход? Каким должен быть первый ход выигрующего игрока? Ответ обоснуйте.

Читайте также

1)Составить алгоритм для решения задачи: Вычислить угол между двумя векторами, если эти векторы заданы своими координатами.2)Составить

алгоритм для решения задачи: Найти действительные корни квадратного уравнения вида ax^2+bx+c=0.

Помогитее! Те, кто хорошо разбирается в Паскале!!!

Составьте программу для вычисления произведения всех элементов массива



Вы находитесь на странице вопроса "Составьте алгоритм для вычисления произведения чисел 5,10,15......55. У меня есть начало, вот оно закончите пж: r;=5, n:=55;", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.