Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

!!!!!Написать прогу на паскале вот по этому заданию в фотке

10-11 класс

Nastenalove2014 26 апр. 2016 г., 8:39:32 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Skubyra9
26 апр. 2016 г., 11:08:45 (8 лет назад)

var x,y:real;

i,n:integer;

begin

readln(x);

readln(n);

y:=sin(x);

if n>1 then

for i:=1 to n do 

y:=y+sin(y);

writeln(y);

end.

Ответить

Другие вопросы из категории

1. Назовите процедуру

ввода информации.

Дано 3-х значное число 121,разбить его на три числа 1,2,1
Для кодирования некоторой последовательности, состоящей из букв А Б В Г и Д решили использовать не равномерный двоичный код, позволяющий однозначно

декодировать двоичную последовательность, позволяющуюся на приёмной стороне канала связи. Для букв А Б В Г используютя такие кодовые слова А=100 Б=101 В=111 Г=110

Каким из перечисленных ниже кодом может быть закодирова буква Д

Код должен удовлетворять свойству однозначного декодирования. Если можно использовать более одного кодового слова, укажите кратчайшее из них

1)000

2)10

3)11

4)1111

Пожалуйста с подробным объяснением. Заранее спасибо

На рисунке – схема дорог, связывающих города А, Б, В, Г, Д, Е, Ж, З, И,

К. По каждой дороге можно двигаться только в одном направлении,
указанном стрелкой. Сколько существует различных путей из города А в
город К?

Читайте также

Помогите написать прогу на Паскале!Пожалуйста! Занятия в начальных классах отменяются в тех

случаях, когда температура воздуха не выше –25 градусов, а также при ветре не менее 7 м/с и температуре воздуха не выше –20 градусов. По утренней сводке погоды определить, пойдут ли дети в школу.



Вы находитесь на странице вопроса "!!!!!Написать прогу на паскале вот по этому заданию в фотке", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.