Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

составить блок схему и программу площади квадратов со стороной, меняющейся от 2 до 4 см с шагом на 3 мм.

10-11 класс

Flashlek 26 авг. 2016 г., 15:02:02 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ekaterinadagest
26 авг. 2016 г., 16:52:35 (7 лет назад)

var a: real;
    i: integer;
begin
     a := 2;
     while (a <= 4) do
     begin
          writeln(a, 'cm => ', a * a, 'cm2');
          a := a + 0.3;
     end;
end.

Ответить

Другие вопросы из категории

Что такое сжатие, включенное в структуру файла?

(укажите несколько правильных ответов)


1) сжатие файлов, внутренними кодеками операционной системы

2) сжатие файлов внешними архиваторами

3) сжатие всего файла или его части из прикладной программы в фоновом режиме

4) архивирование группы файлов как одного архива

5) архивирование отдельно каждого файла группы с сохранением результатов в одном архиве

Устройство, предназначенное для подключения компьютера к локальной вычислительной сети:

1) локальный модем

2) сетевой адаптер

3) адаптер-модем

4) локальный адаптер

5) сетевой модем

2. Зачеркните числа, записанные не по правилам языка Turbo Pascal

1)3.14159 5)16. 9) 12.SE.3
2)150 6)15.0Е-04 10) 12Е+5
3)0,005 7)2.345Е2 11) Л23ЕЗ
4).12345 8) 1.15Е-3 12) 1.15Е-3

что тут не так?

Uses crt;
Const N=20;
Var a:array [1..N] of integer; i:integer;
Begin
clrscr;
randomize;
for i:=1 to N do a:=random(100);
Redln(a);
Writeln('Элементы масива:',a);
End.

Читайте также

Дан прямоугольник с размерами 425Х131. От него отрезают квадраты со стороной 131, пока это возможно. Затем от оставшегося прямоугольника вновь отрезают

квадраты со стороной, равной 425-131*3=32, и т.д. На какие квадраты и в каком их количестве будет разрезан исходный прямоугольник?

1. Составьте блок-схему и программу вычисления значения функции:

2. Составьте программу, определяющую, является ли данное число делителем числа 3.
3*. Составьте программу, заменяющую из двух данных чисел меньшее число суммой, а большее – произведением этих чисел.

1)составить блок-схему поиска двузначных чисел,таких,что если к сумме цифр этого числа прибавить квадрат этой суммы,то получится это число.

2)построить блок схему которая меняет порядок цифр числа на обратный. например было 12345,стало 54321.

От прямоугольника 324х141 отрезают квадраты со

стороной 141, пока это возможно. Затем вновь отрезают квадраты со стороной,
равной 324-2*141=42 и т.д. На какие квадраты и насколько будет разделен прямоугольник?
Решение программы в Pascal ABC



Вы находитесь на странице вопроса "составить блок схему и программу площади квадратов со стороной, меняющейся от 2 до 4 см с шагом на 3 мм.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.