Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

ПОМОГИТЕ НА ЗАВТРА НУЖНО ОЧЕНЬ!) Напишите программу, вычисляющую сумму только тех из введенных чисел, которые делятся нацело на 6.

5-9 класс

Alexkett 18 мая 2014 г., 19:33:39 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Svetlanaangelo
18 мая 2014 г., 22:10:25 (9 лет назад)

var
a,i,n,s:integer;
begin
write('Сколько чисел будет введено? - ');
readln(n);
s:=0;
for i:= 1 to n do
begin
  readln(a);
  if a mod 6=0 then s:=s+a;
end;
writeln('Сумма чисел кратных 6 = ', s);
end.

Ответить

Другие вопросы из категории

Нужно ввести на паскале вот такую задачку:

ОДНОКЛЕТОЧНАЯ АМЁБА КАЖДЫЕ 3 ЧАСА ДЕЛИТСЯ НА ДВЕ КЛЕТКИ. СКОЛЬКО АМЁБ БУДЕТ ЧЕРЕЗ 12 ЧАСОВ.
Использовать циклы. Заранее спасибо.

В ящике имеется 3 черных и 5 белых шаров. Какое наименьшее число шаров нужно взять из ящика ( не заглядывая в него), чтобы среди вынутых шаров:

а) оказался хотя бы один черный:
б) оказался хотя бы один белый:
в) оказался хотя бы два черных:
о) оказался хотя бы два белых?

Сложить числа в 8-ричной системе

1)5 в 8 + 4 в 8; 2)41 в 8 + 41 в 16

Читайте также

Помогите составить программу , вычисляющую сумму квадратов n чётных натуральных чисел

( сейчас прошли циклические алгоритмы, нужна и блок-схема)

Помогите написать программы >< Задача 1: Среди целых чисел найти минимальное число, которое больше 20 и делится на 17. Задача 2:

Найти максимальное натуральное число меньше 5000, которое делится нацело на 39.

Задача 3: 1 марта в банк положили 1000 руб. Каждый месяц вклад увеличивается на 2% от имеющейся суммы.

а) за какой месяц величина процентной надбавки превысит 30 руб.?

б) через сколько месяцев размер вклада превысит 1200 руб.? Заранее спасибо)

Помогите,срочно!!!

Составить программу вывода тех двух значных чисел которые делятся на 9 без остатка

ЯЗЫК QBASIC !!! Решите задачи, используя цикл while-wend 1. Написать программу, вычисляющую сумму и среднее арифметическое последовательности

положительных чисел, которые вводятся с клавиатуры. 2. Написать программу, которая определяет максимальное число из введенной с клавиатуры последовательности положительных чисел (длина последовательности неограниченна).



Вы находитесь на странице вопроса "ПОМОГИТЕ НА ЗАВТРА НУЖНО ОЧЕНЬ!) Напишите программу, вычисляющую сумму только тех из введенных чисел, которые делятся нацело на 6.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.